LG GSA-T20N: Problem making ISO Images

vbimport

#1

[qanda]This thread is about the LG GSA-T20N. Click here to see full specs[/qanda]Hello,

Last night I tried to make an ISO of Sim City 4 as when i’m on business trips, I can’t carry round all of my games so I keep them on my hard drive. A-Ray scanner detected Safedisk 2.8 so in Alcohol 120% I put the “Safedisk 2/3/4” option. It started up normally with a lot of the read errors that you do get with these things. It got to 1 hour and 15 minutes and it was about 1.8% done. Can anyone tell me what’s happening here? I’ve made images before using the same process and it’s taken less time. Any ideas?

Thanks a lot,

Matt


#2

Why so complicated? Make a normal copy of the CD and use a No-CD patch. I did this with my Notebook since I did not want to put always the CD in when I played it.
The problem with SimCity4 (and the problem is harder with the Add On Rush Hour) that the copy protection handling has a lot bugs. I could not install the Rushhour addon in normal mode under XP. I had to use the safe mode. :a

Only a hint to the moderators: I have both as original, SimCity and Rush Hour. If you want I can take a picture with the current newspaper to see I tell the truth :iagree:


#3

[QUOTE=TM;2111

560]Why so complicated? Make a normal copy of the CD and use a No-CD patch. I did this with my Notebook since I did not want to put always the CD in when I played it.
The problem with SimCity4 (and the problem is harder with the Add On Rush Hour) that the copy protection handling has a lot bugs. I could not install the Rushhour addon in normal mode under XP. I had to use the safe mode. :a

Only a hint to the moderators: I have both as original, SimCity and Rush Hour. If you want I can take a picture with the current newspaper to see I tell the truth :iagree:[/QUOTE]

Putting it onto my hard drive is by far the easiest way under my circumstances.

I have Sim City 4 Deluxe Edition so both the game and the add on are installed together.

Any ideas anyone?


#4

Putting it onto my hard drive is by far the easiest way under my circumstances.

I have Sim City 4 Deluxe Edition so both the game and the add on are installed together.

Any ideas anyone?

Thanks.


#5

If it’s a safedisc protected cd there will be read errors. Just be patient and let the reading process complete.


#6

[QUOTE=philamber;2113275]If it’s a safedisc protected cd there will be read errors. Just be patient and let the reading process complete.[/QUOTE]

Okay, thanks mate. It just seemed a little long to be 2% in at 1hr 15mins. I’ll try again now.


#7

Okay just left it for like 3 hours and it’s done, just seeing if it’s working now.

Hmm, hasn’t worked. I’ve mounted it. And nothing i seem to do makes the game load. Any ideas? I put the profile on Safedisk 2/3/4


#8

You’ll probably need to use YASU or something similar. See kalas’ guide.


#9

Hmm. That still didn’t work. :sad:

can anyone think of what i’m doing wrong?


#10

[QUOTE=Mattbot2;2113915]Hmm. That still didn’t work. :sad:

can anyone think of what i’m doing wrong?[/QUOTE]

What is the exact problem? The created ISO file does not install? You get error messages during setup… :confused:


#11

I remember ripping a copy of SC4 for backup purposes. It can be done, I used CloneCD, I made sure to let it take Subchannel data. It did take several hours to do the rips but I was able to make perfect copies afterward. Ended up with a trio of files that amounted to over well 800MB.


#12

[QUOTE=TM;2113935]What is the exact problem? The created ISO file does not install? You get error messages during setup… :confused:[/QUOTE]

It doesn’t respond to anything. I double click on it once mounted, nothing. Go into it and click the exe, nothing.

Just wont respond to anything.


#13

Anyone?


#14

I say it again what I posted in my first post:

The Copy protection (working during setup) is very buggy. I tried to install SimCity+Rushhour on my PC and I got always an error during setup (corrupted file). The setup worked perfect on an other PC. At least I checked the internet (since I did not get the game installed) and found a lot other people having exactly the same issue.
I installed the game in safe mode of Win XP. I did not have any CD emulators installed on this machine or 1:1 copy tools like Clone CD.

I recommend it again, install the game and use a no CD patch.

The game is really cool, no question, but the copy protection is really crappy. Even the original media makes problem…

Life is to short to make ISO files of copy protected CDs of games… :rolleyes: