LG GSA-H62N problem with DVD+RW

vbimport

#1

Hi, this is my first post here, I wanted to see if someone could help me out with my DVD recorder. I have similar problems to the ones experienced in this thread:

http://club.cdfreaks.com/f92/benq-1620-problems-after-erase-dvd-rw-nero-136652/

I’m unable to erase my DVD+RW disks, this problem started yesterday, as I could do it normally before. My DVDs are Daewoo and according to DVD info, their code is DAXON D42. I run Windows Vista and also use Nero, Alcohol 120 and Daemon tools. DVD info also tells me that the DVDs are being changed to DVD Rom when I burn them. Even disks burned months ago without any problem appear now as DVD Rom media, so I think that might be part of the problem.

Any ideas on how to restore my recorder?


#2

It is low grade media.

Your best chance is to use Imgburn and full format the discs or use another dvd burner.


#3

Hello Jorge, welcome to the forum. :slight_smile:

chef is right, they’re not the best media to be using.

However, try this: Go into Alcohol’s Settings, then go to Emulation…make sure “Ignore Media Type” is not checked, and try again (preferably with ImgBurn as suggested). :slight_smile:


#4

Thanks for the help, but I just solved the problem. Apparently, it was caused by the new version of Daemon Tools, because I uninstalled it and the problem was solved immediately. I installed an older version of Daemon Tools (the last full, free version) and it works fine, and I’m now also using ImgBurn, it’s a really nice program.


#5

Glad you fixed it :wink: - I didn’t ask about Daemon Tools, since you mentioned Alcohol, but there is a similar setting in Daemon Tools - uncheck “Hide CD-R media” (or a similarly-named option) if you run into the same problem in the future :slight_smile: