LG GSA-H55l - Lightscribe Problems

vbimport

#1

I have recently, about a month ago, installed a new LG GSA-H55L Internal DVD drive. Installation was easy and no problems encountered. I have burned probably about a dozen or so DVD movies with no problems. The DVD have come out perfectly.

I am now trying to use the Lightscibe Option and I can not get it to work. I have downloaded the Lightscribe software from www.lightscribe.com. The installation show to have worked fine. I also downloaded the simple Labeler Lightscribe software just to make sure that everything work fine.

That is wear my problems start. I can create the label to be burned just fine, but when I go to burn it I get an error:

An internal Lightscribe System Software (LSS) error has occurred with the Lightscribe service. Please restart your computer and try your label again (4231).

I have restarted the computer. Re-installed the software, but that did not fix the problem. I am running a Pentium 4 and Windows XP. Any help would be appreciated.

Thanks in advance.


#2

OK, I may be on to something. I went and looked and it looks like the driver that my system is using is the standard default one from Microsoft with a date of 7/1/2001 - 5.1.2535.0 .

ANyone know where I can get the updated driver? I could not find it on the CD that came with the drive.

Thanks


#3

Problem Solved. I downloaded and ran the Lightscribe Diagnostics software and it found a conflict with the Intel Application Accelerator. It corrected the problem and it is burning and labeling like a champ.