LG GSA-H42N problem (not sure...)

Hi,

I just purchased a LG GSA-H42N burner, I burned with it 4 types of DVD medias (Verbatim dvd-r x16, Verbatim dvd+r x16, LG x8 and Philips x16) in x4 x8 x16 speeds and all of them are unreadable in other DVD drives (I checked in Toshiba SD-M1216, Nec ND2510A and Nec ND3520A), I always get this message -

“Windows cannot read from this disk. The disk might be corrupted, or it could be using a format that is not compatible with Windows”

Strange thing that my two divx players can read divx movies from these medias without a problem…

I checked my IDE cables, and the jumpers settings no problem there.

Anyone have any idea?

Thanks

The problem is your other DVD drivers, not H42N.

Apparently it’s not, I switched to Vista (I didn’t try this before) and the medias became readable again, so the problem is in Xp (sp2). I tried to reinstall the drives drivers but it didn’t help.

I’m out of ideas…

I get this error message when burning a sony DL on GSA-H42
But burns fine with my NEC-3250

“Finalise Disk Failed, Tracking Servo Failure”

Update:

I used Nero infotool and it recognized the media -

Nero InfoTool 3.00

Disc Information (F:\)
-------------------
Type                   : DVD-R
Capacity               : 00:00.01  (0 MB)
Tracks                 : 1
Sessions               : 1

File System            : ISO9660, Joliet
Title                  : 20070416_225524
Date                   : 16 April 2007
Publisher              : n/a
Application            : UltraISO V8.1 CD & DVD Image Creator, (c) 2006 EZB Systems, Inc.


I noticed the “UltraISO V8.1…” line so I thought let’s find this program and install it… After I installed it, I tried to read the dvd again, still the same problem :frowning: So I tried to open the dvd with the program - Success! the dvd readable only through UltraISO!

What do you think? Is it possible to make explorer read this dvd too?

I think that I found the problem, I have corrupted CDFS driver.

I noticed that in every OS that the medias are unreadable the medias file system is RAW or Unknown (under properties) and in OS that can read them the medias file system is CDFS. I checked in Nero Infotool and saw that the CDFS driver is N/A and in the “good” OS Nero Infotool shows the driver details…

Any idea how to fix this driver (hopefully it will solve the problem)?