LG GSA-H42N cannot burn CD-Rs!

vbimport

#1

I tried about 5 or 6 CD-Rs but all passed the Nero’s simulation and burning process but failed at the verification process. After that the burnt CD-Rs cannot be read by the burner. It fails at any speed. I tried 8X, 24X and 32X. I can burn at 32X max. because Nero says that my source data is too slow. I had tried updating the firmware to RL01 but I am still burning coasters! :frowning:


#2

Do you have a benQ or Liteon you can scan them with?


#3

Is DMA switched on ?
Do you have Alcohol installed ?
What are the disks you are having the problems with ?
Have you used anything other than Nero ?

You could also try the Transfer Rate tests (better to run the whole lot) from the first tab on CD-DVD Speed, you could also run the Info Tool as well to check that all you need is installed and working.


#4

I only have this drive which I just bought for about a month ago.


#5

It is using UDMA Mode 4. Alcohol 120% is installed. I tried 1 FujiFilm, 1 Verbatim and a few Emtec as I do not want to waste more of my supposedly good quality FujiFilm CD-Rs. I tried the FujiFilm with Alcohol 120% but failed, then the rest I am using Nero only. BTW, I used Nero with LG DVD+Rs and it works very well, but not CD-Rs. :frowning:


#6

I could not find my TY CD blanks, so I dug out some 5 year old Kodak media.

My max speed is 8x in my LG H42N, and 16x in my Plextor Premium. The LG gave a mrginally better burn.


#7

At least your drive can burn CD-Rs. Mine cannot even burn workable CD-Rs, let alone the quality of the burn. I have not successfully burned any CD-Rs yet, though the drive can burn the LG DVD+Rs, that came bundled with the drive, perfectly (i.e. without coasters).


#8

You may have a defective burner.

I would take/send it back for a replacement, as it must still be under warranty?


#9

Remove Alcohol.

If you were to have searched this forum or the web you would see that it is the cause of 99% of these type of problems.

If you have re-writable disks they can help you in this sort of area when used with the log file at no real cost in disks, if you do post the Nero log remove your Nero reg number from the top few lines, but I expect all you need to do is remove Alcohol re-boot and reg clean (JV16 power tools the freeware version or CC Cleaner are good for this) re-boot again and then make an Image with something like ImgBurn and then burn it with CD-DVD Speed.


#10

The funny thing was, which I forgot to mention, the drive works with my Verbatim 4X-10X CD-RW, though it writes at 8X only! This causes me to suspect the writing speed caused the problems. Hence I tried to test my CD-Rs at 8X but they also failed. :frowning:

I will find some time to remove Alcohol and test the drive again.


#11

Just installed a brand new H42L (same drive with lightscribe). Updated firmware from SL00 to SL01. Just burned an audio CD-R with WMP9. No problems. Media was Sony (relabled TY).


#12

I tried burning a CD-R with Nero after uninstalling Alcohol 120% but I still burned another coaster. Any other suggestions?


#13

Damn I’ve got the same problem too :frowning: