LG GSA-H42L dvd burning problem

vbimport

#1

Hey guys.
I recently bought the LG GSA-H42L drive but I have a problem with it. The drive reads CDs and DVD’s but it can’t burn DVD’s. I’ve tried with different dvd media and I can’t burn.
The error in Nero is “Buffer too large”.

How can I fix this? :confused:


#2

What’s your buffer set at? Maybe you don’t have enough free RAM for the default.


#3

I have 512MB of RAM. It says on the system requirements that it is good enough.
How can I see my buffer settings? is a noob


#4

Do you defrag much? Is you hard drive getting full?


#5

Once in a while I defrag my hard disk. It has 15GB of free space.


#6

I’ve burned from my primary HDD with only 5GB free space (for IDE-related performance), so that shouldn’t be the issue. I think Nero’s default is something like an 80MB buffer. If you’re running a bunch of security software, browser windows/tabs, XP, etc., I can see where that could be a problem on only 512MB of RAM. Try closing all that shit down before trying your next burn. Additionally, you can try to reduce the buffer size by clicking More->Configure->Ultrabuffer in Nero.


#7

I’ve already tried burning a dvd with everything closed and no programs running (except Nero). It didn’t work.

Even with other burning software I still can’t do it. I don’t know what to do. :confused:


#8

Please guys… I really need your help.
I’m starting to feel that my computer can’t handle the drive. I had one LG before, the 4167B and it worked perfectly. But then it started to not recognize the dvd’s and I changed it for this one.

If you want to know any additional info, please let me know.


#9

Maybe these are silly questions, but …

Is your system state ok?
Is Windows ok?
Are you using a 80 pin cable? If you are using a 80 pin cable then your drive should work in UDMA4 (check this in Control Panel->System->Device Manager->IDE/ATA ATAPI Controllers-> Primary or Secondary and then Check Advanced Properties)
Your H42L MUST use a 80 pin cable. If you hava one check it not have some problems. Maybe You should buy another 80 pin cable.

If the problem persists try to install your H42L in another PC. Maybe this is a drive issue, but not sure.


#10

Obviously this DVD burner (or just DVD-Rom) itself is a big problem. I also have a 4167B. I bought it a year ago and attempted to burn a DVD for the first time only last month. I tried everything I know. I updated the firmware to DL13, I even updated any relevant software available. But nada. I can watch DVD movies but I can’t burn anything, because drive doesn2t read any media. Friends told me to try different brands. I did but still nothing changed. I wonder what ı should do more to burn one single dvd to backup my pictures from China.


#11

Thanks for your help [B]Vasy[/B]. I bought another 80 pin cable. I’ll try to change it and see if it works.