LG GSA-H22N problem

vbimport

#1

hi,
I have a problem getting my lg gsa h22n to work with my computer. I installed it using ide cable it came with, and removed programs that could affect it and it worked. So later i upgraded to vista and it still worked. After i installed alcohol it burned using that, but i removed alcohol…and it just stopped working. Like my computer recognizes it, but when i put in and cd or dvd light will just blink and then turn off, and in pc it says no disc…i tried updating firmware and drivers with no luck…I am stuck please help!


#2

considering it worked fine before you removed alcohol , its probablly a lower/upper filter driver thats conflicting , remove the upper/lower filter drivers from the registry as desribed here (dont worry about the “APPLIES TO” , as far as i know their in same location on vista)
http://support.microsoft.com/kb/314060


#3

i tried that, it still doesnt work, same thing, pc recognizes drive but drive doesnt recognize any media…


#4

Assuming the Jumper is set correctly, try running this to clean up any residual stuff left by alcohol. If that doesn’t work remove the IDE channel the drive is on (in the Device manager), then resart your pc and the drive will automatically reinstall. Let us know.


#5

ok i ran cc cleaner…still the same. Now for the IDE chanels i have three–>ATA Channel 0, ATA Channel 1, Intel® 82801EB Ultra ATA Storage Controller. And it says my LG is on the Location 0(Channel 1, Target 0, Lun 0). I must also say that this drive has always been a master with a slave CDRW connected to it…so it has worked this way before…also i dunno if its just alcohol, i also installed cyberlink software after vistaès installation and this software came with the drive has incd and stuff like that but i removed it…and still the same…


#6

Ok I am my XP hard drive right now but if I remember correctly you can right click on the Location 0(Channel 1, Target 0, Lun 0). channel and you will have the option to uninstall. Once you uninstall that channel you can restart the PC and it will reinstall the drive. Cyberlink software? You mean Power DVD or is it something else?:slight_smile:

EDIT: Switched drives so that is the way to uninstall. Hopefully it will fix the problem.:slight_smile:


#7

i tried the uninstall, and then it reinstalled the burner after restart but still the same…its really pissing me off now…i dunno wat to do…


#8

maybe the sptd driver remained after you removed alcohol , in start menu right click command prompt and click run as admin , put this and hit enter afterwards : sc config sptd start= disabled , if youll see “[SC] ChangeServiceConfig SUCCESS” it means it worked and the service exist , restart after its done


#9

easterbunny i did what u said, and restarted but it still wont work…


#10

try slax (linux live cd) , if the LG is your only burner then i suggest youll goto a friend and get it downloaded & burned from there , or workplace
if you have a single core processor,use version 5.1.8.1 and if dual core use 6.0 pre 10 , links for both:
ftp://ftp.slax.org/SLAX-5.x/slax-5.1.8.1.iso
ftp://ftp.slax.org/SLAX-6.x/testing/slax-6.0.0pre10.iso
naturally youll need to set the optical drive first in bios boot order , now what you should do after booting the cd (its not automated…) , first youll be asked for account user/password this is hardcoded and its root/toor , if your running slax from another optical drive leaving your LG burner free then type startx and hit enter this will run KDE (graphical user interface) , if the LG is the only optical drive you have and you have at least 384mb of ram then you can load it to ram leaving your drive free after it finishes loading , to do that put these commands one after another and hit enter after each (after you inputed the user/password of course)
slax copy2ram
startx
youll get along from there the GUI is quite easy to handle,btw the burnning software thats integrated in slax is called k3b i think , anyway if its not looking good on slax either then your burner is likely faulty and youll need to have it replaced , however if its all good there then its something with your vista (and i have no idea what) so it will be a good idea to format & reinstall…

[B]edit[/B] btw the first button down on the left (blue K) ,is kinda like the windows start button…


#11

sorry easterbunny i didnt try the linux thing yet i might try it later…but i could it be from my hardware like ide controllers and stuff like there is this anoying raid promise fastrack win2000 some shit like that keeps popping up in device manager and like sata hd and i dont even have sata hd its only on primary ide…and my burner is on secondary ide…


#12

You can probably turn off the Promise controller in Bios. Or just click disable in your device manager and usually there is an option “Don’t ask me to install this again”. If you are not using it, it’s best to disable in bios though. Doubt that has anything to do with your current problem.


#13

arsebiter – did you ever get it to work? I am having the same issues and would like to know why. I am able to read some disc but none of my new Fugi 16


#14

[B]@mmusstang69[/B]
Please don’t crosspost. :cop:
You already have a thread running on this subject.