LG GSA-H20LB lightscribe w. N3r0

vbimport

#1

Hi Folks,

I bought a LG GSA-H20LB w. lighscribe,
then tried to fit it into my system and… nothing!
I mean I can burn CDs/DVDs… but NOTHING that
even sounds like lightscribe (I have lightscribe media)!

I tried the following:

  • UnInstall NeRo

  • Install utility LS_Update from www.lightscribe.com
    (both prog and update)

  • ReInstall Nero Stuff

  • UnInstall Nero again

  • Install utility LS_Update from www.lightscribe.com (both prog and update)

  • Install SureThing (no lightscribe device found)

  • Uninstalled all the crap

What I did NOT do:

  • Check the registry if the lightscribe engine is working
  • Make the vendor change the device (what for…)

I tried different NeroS.

  • 6.3 OEM (which I own)
  • 6.6.0.1.5 Update from www.WhiteBunny.net
  • 7.0.1.2 (just to test)
  • 7.0.8.2
  • 7er versions tested with “5C…” and “1C…” Serial

But: NOTHING AT All!
Burning worx fine but that´s it. NO lightscribe.

ANY IDEAS…

Thanx in andvance.


#2

Install the Lightscribe Host Software from Nero support site and be careful with more than one Nero installations and especially with SERIALS from different sources!


#3

Hi,

think I did so.
I actually don´t have the Nero-Removal-Tool
(which should be around somewhere), but I
unInstalled/installed the crappy Nero Stuff over
and over again.

I installed the Host Software w/wo the update
(before/after I installed Nero 6/7 w/wo updatez)

Even SureThing is complaining that I don´t have
a lightscribe device.

@ chef : But thanx for the reply anyways


#4

I found the Nero Cleaner:

http://www.nero.com/nero7/deu/Clean_Tools.html
http://www.nero.com/nero6/deu/Clean_Tools.html

http://www.nero.com/nero7/eng/Clean_Tools.html
http://www.nero.com/nero6/eng/Clean_Tools.html

:doh:

I will give it a try! Hope that it´ll work after that one…


#5

I finally got it to WORK with LightScribe!

:bow: :clap: :iagree: :stuck_out_tongue: :bigsmile:

Thanx! I Cleaned everything with the tools,
reinstalled the Host Software, checked driveallocate=0
had the lightscribe service started and installed N7
with the 1C80-…-Serial. Then I checkd with SureThing
and it worked there and in Nero as well!

So everything is fine.

:smiley: :smiley: :smiley:


#6

Yeah, too much Nero on 1 computer. :wink:


#7

Shouldn´t be a prob actually…

Nero is well programmed. The uninstall routines work fine.
So I don´t get the point… ROTFL!
:stuck_out_tongue:

No Kiddin´…

If ya ever had A version of crappy Nero on your computer, your
DOOMED without the cleaners.