Lg Gsa-h20l

vbimport

#1

Hi to all.
I am a new user of the LG GSA-H20L.
I would like to tell me where i can fint a firmware for this drive.
Is this drive equal to anyone else?I search in the LG site but i can not find it as a model.Does this drive has any other name?
Please help…
Thans.


#2

New drives typically don’t have a firmware released immediately. You might have to wait a few months. Are you having some problem with the current firmware?

Brother Vlad


#3

Hello

LG is not the fastest company updating the website.
Here (LG Germany)you find your drive:

As far as I know, at the moment there is no firmware available. The drive is new on the market.
I have the GSA-4166 and I took a few mont until the 1.01 and 1.02 firmware was available

I hope I could help!

Best regards

th_mi


#4

Well the problem that i have is that i can not write anything on DVD.
On CD i have no problem.
So i thought that if i reflash the drive maybe i have this problem solved.
If anyone have same experience please hel.
Thaks for your time.


#5

maybe you have power supply problem like 4167b. What PSU you have??


#6

I have a 500W PSU.
The problem appears suddenly.
All other devices , including my DVD ROM works with no problem.
But i take the chance to try another PSU.
Thanks.


#7

I really doubt it. The symptoms do not match. The PSU related problems with the 4167B have to do with reading discs, not writing for the most part.


#8

What software are you using to write DVDs? Also, what discs are you using?


#9

I have use many software.Nero7,Nero6,Roxio CD/DVD Creator 8 and many others.
With alla these sw i have the same problem.
‘Write error’


#10

What DVD discs did you try to use?


#11

I experience the same problem. I can write cd-rom’s, but when I try to burn a DVD I get an error.

I’m really glad I found someone with the same problem. Tried to find the driver fot some hours, but without success.

Hope someone can help me!

Marijn


#12

Well, i have tried Verbatim Lightscribe DVD+R 8x , TDK-R 16x , Octron DVD+R 8x Ritec(Ridisk)-R 8x and 16x and some noname at 8x and 16x.


#13

I must say that with all these types of disks i had no problem a month ago.


#14

Rather odd. Did you install any new software since you were last able to burn DVD discs successfully or change your system configuration in any way?


#15

No everything is the same.
No softaware , no modifications.


#16

Ok, in that case, the drive might be faulty. Try and test it with another computer to confirm, if you can. If it still does not work correctly on that other system, the drive must be faulty in some way and it is time to send it back for repairs.


#17

Thanks karngguni.I will try to test it on another PC.


#18

After this test it seems that the drive has problem.
i sent it back for repair.
Thanks you all.


#19

Finaly they gave me a new drive.
They told me that there were an error with the laser.
Now everything it’s ok.
Thaks for your help.


#20

I have the same problem. Nero6 Express failed verification for 4 Verbatim 16x dvds (one was written in 4x, rest 16x) and Ritek 4x failed too, as well Commodore 4x dvd. Some of the files work on the dvds but most are unreadable and ScanDisk in Nero CD-DVD Speed gives lots of red (bad) sectors, 99% for most disks.

I’m returning my LG GSA-H20LB today. Maybe I’ll take GSA-4167 instead, as it seems to have a good review.