LG GSA-H12L will not burn

vbimport

#1

Hello,

System: Windows Media Center with 2GB mem
My DVD writer (LG GSA-H12L) drives me nuts.
When I insert a blanc CD or DVD and open an explorer I get the message:
“G: is not accesible, insert a correct disk”
When trying to write data with Nero 6, the disk is not recognized as a blanco disc.
When trying to write data with Media Center it sometimes works flawless, but most of the time it comes up with an error when 3 to 50 % is completed.
This happens to:
CD-R - 50% goes ok
CD-RW - succeded once.
DVD-R 50% goes ok
DVD-RW - never succeded

Already updated the driver from VL01 to VL02.
I have a lot of scrapped disc’s, and a headache. :sad:

Playing/accesing non blanco disks is no problem.
Creating a lightscribe label is no problem.
Adding stuff to a partially written CD with Nero is no problem.

Before having to bring my system to a service center (and loose it for 14 days), Does anyone have an idea what might happen?
Are there things/settings/parameters that might indicate where the problem occurs? (I don’t know if its a hard or software issue, if it’s LG or Windows releated)

Hope someone can give me a shuff in the right direction.

Patrick


#2

first of your burner is udma4/ata66 therfore you must use an 80 wires ide cable for it to work right , you can tell what type of cable you got by simple color coding , on 40 wires ide cables all of the connectors are black while on 80 wires ide cables each connector have a diffrent color blue/grey/black , if the cable your using is not 80 wires then you must get one and replace it , why on earth will you go exploring an empty disc? it got like nothing in it so it makes no sense , are you using any software that can hide atip data like clonecd/alcohol 120? if you do make sure hiding atip is off as it prevents alot of burnning software to recognize empty medias , if thats not the case then remove upper/lower filter drives from the registry as desribed here
http://support.microsoft.com/kb/314060 , also make sure dma is enabled for all of the drives check out this guide http://club.cdfreaks.com/showthread.php?t=101616 and remember dma is depended mainly on bios settings so if its off there it will be off in windows aswell , its best to have dma set to auto for all of the drives in bios , and goto start–>run–>service.msc make sure “IMAPI CD-Burning COM Service” is set to manual


#3

I have Windows Media Center installed also and it installs Sonic DVD and CD burning along with it’s own set of filters. My drives were acting very odd and after some searching I found and removed Sonic then removed the upper and lower filters as easterbunny suggested and all is well.:slight_smile: