LG GSA-H10NBAL problems

just got a LG GSA-H10NBAL drive to replace my sony dvdrw.(cd problems)

having a few problems though , doesn’t wanna write dvd-r’s?

in nero it just shows options as dvd cd/rw … not dvd/rw …
have you had this problem?

any solutions would be greatfully recieved… have had a look on google and nothing …

please help me

p.s it is also doing the excessive spinning thing when reading cd’s … i’d guess it’s something to do with the x-fi software i have, can’t see how to fix it though.

Have you tried another brand of DVD-R media?
Does DVD+R, DVD+RW, DVD-RW, DVD-RAM, CD-R, CD-RW, HS-RW, US-RW work?

hi mate, cheers for the reply, this is really foxing me.

i havern’t tried another brand etc because i dont have it, however the brand worked fine on my previous sony one… it’s sony dvd-r … and they are printable, hence i want to keep them.

i have tried out the drive with a cd and dvd and they work fine… apart from with the cd the drive doesn’t stop spinning …

but has been meantioned on here as a possible soundcard driver problem … not sure how to sort it though.

UPDATE: just found a tevion dvd+r dvd and it worked … it’s only 4x speed …

the sony ones that didn’t work are 8x dvd-r printable ones …

so that leaves a software problem does it?

nero?

can’t see a firmware update on there site for my model…

just had a brainwave and tried the sony at 4 x speed … didn’t work :a

Have a look at this thread, page 2. Should solve the spinning problem.
http://club.cdfreaks.com/showthread.php?t=178594&

yeah had a look at that … however i have an oem x-fi card, the software installed had to be manually done … a real pain …

is there a setting i need to check/uncheck to help?

Hello apatche64 and welcome to the forum,

Yup, see here :

http://club.cdfreaks.com/showthread.php?t=190368

yeah had a look at that … can’t see an ‘Entertainment Center Settings’ in my x-fi software …

i’m more concerned at the lack of burning dvd-r’s than the spinning problem …

i’m really considering sending this player back, however it annoys me because it has got to be a software problem !!!

i’m guessing my nero is doing it?

unless it just simply that it doesn’t like the sony dvd-r’s? they are printable ?

think i might send it back.

i have just tried the dangeous brouthers software and that doesn’t work …

downloaded the new firmware from lg but it wont let me update to it … probably because of tdb firmware … how do i get rid of that?

just updated nero and it’s working!!! woohooo!!!

thanks for all your help guys …

might be worth putting it in the faq.

updated Nero: from which version to which version ?

from something like 6.3 to 6.6 nero reloaded…

just on the nero website :0

as above posts i added tdb firmware too … now it’s working a dream:)