LG GSA-H10N Problem Tried everything to no avail

I have just built a new system:

AM2 X2 5000
Asus Crosshair
Corsair XMS PRO 2GB 800mhz (only 1 IDE port)
80GB seagate baracuda HDD SATA
250GB Seagate baracuda HDD SATA
2 X LG GSA-H10N ON Primary IDE.
POV ATi Radeon 6800GS 512MB

After windows xp pro 32-bit was installed i installed the graphics drivers and then tried to use my ASUS Crosshair mobo Driver DVD but it would not read or recognize it. No autoplay pop up. I then went to my computer and double clicked on the drive it change into a CD drive. Also sometimes it would say no disk. Then it would go into a folder but there was nothing inside the folder. I did this for both drives. Then i went to device manager and un installed the two drives, restarted and the same thing happens. I used my old DVD-ROM drive and that rcognized the DVD fine. I installed the drivers for sata control and evrything but it still would not work.

HELPPP PLEASE!!!

Welcome to cdfreaks :slight_smile:
Have you tried other CDs and DVDs ?

Maybe installing ASPI 4.60 will solve the problem.