LG GSA H10N external device doesn´t burn

vbimport

#1

Hi there.

I have bought a LG GSA H10N DVD Writer for using it as external device on my notebook (Acer 8x series, Intel 915PM chipset). First of all, when I used the DVDwriter as an internal device to test it, none of the errors occured, it worked perfect!
Now I plug it to my notebook, I am using USB 2.0 connection (definately supported!) and try to burn

  • sometimes problems with Nero, only 2.4x speed, often write errors, with different DVD´s
  • CloneDVD always starts to prepare the DVD, but after a few seconds, it says that an error occured, the blank DVD appears to be bad quality!

I tried several different blank DVD´s, different manufacturers, none worked. By the way, the DVD is done after this action, something is written!

So, what is your opinion, any ideas? Is it a general problem with the GSA H10 or LG, should I try another manufacturer? I am running out of ideas…

Thanks for your replies, and sorry for my english, may not be the best (I am from germany).


#2

some LG drives do not like being in an external case.
the LG DVD FAQ:
http://club.cdfreaks.com/showpost.php?p=1648706&postcount=37


#3

Thanks for the fast reply. I was afraid of that, as I tried everything and it still didn´t work.
So, I think I will have to change the hardware.
I have read the forums, LiteOn is said to be good for external sollutions, is that right?


#4

Hi,

Yes. Get one of the 6S series (e.g. SHM-165P[B]6S[/B]) or its Sony clones (DW-x12xA like DW-G120A).

Michael


#5

You may try to flash internal LG to external LG such as H10x<->L10x.


#6

you mean: H10N -> E10N (the external equivalent of H10N)


#7

I don´t know, always when it´s about flshing, I get a little nervous! :rolleyes:
I think I will just get a Liteon or Sony, and use the LG as an internal drive! Might probably be better, flashing the firmware sounds too dangerous for me!