LG GSA 5163D and FIREWIRE

vbimport

#1

My LG is not showing up on Firewire port. The system says the Firewire is working and enabled.

The drive works with USB (I have just 1.1). My previous drive used to work with firewire.

The odd thing is the same drive worked with my friends PC via firewire yesterday.

I am not sure if i need to look at installing any drivers or update the firmware of the drive?


#2

Uninstall the firewire controller and reboot with the drive plugged in.


#3

Thank you very much. It worked perfectly.

I tried writing a DVD+RW with the USB 1.1 connection and it took 1 Hr to write…the same was repeated with Firewire connection with the same files and DVD and it took just 9 minutes.

:iagree:


#4

I am having the same problem and tried to do that but didn’t work. Any other clues?

I am using a Fujitsu-Siemens Lifebook C-1020, windows XP professional and Nero doesn’t go past the “11% complete” and hangs after I cancel until I turn the recorder off.

I tried with USB (1.1) and it works fine…

thanks


#5

From what I’ve read on this forum, you should stop using Nero to burn your DVDs.

Apparently this particular drive has a problem with Nero and Windows XP.

Try using other programs such as Alcohol 120% and DVD Decrypter.


#6

Stop using Nero? General advise like that is not helpful. I have no problem with Nero 6.6.0.16 and GSA-5163 over firewire on two computers, both using XP.
Maybe an old version of Nero is used? Otherwise, the problem probably lies elsewhere. Consider all factors, and do not jump to a conclusion.


#7

Well, I wasn’t exactly jumping to conclusions, was I?

I’ve searched and seen a least 4-5 threads along the lines of “LG GSA 5163D - Nero freezes at 45%” etc, etc.

Somebody on this forum said it’s a problem with Windows XP not the Nero software or the drive.


#8

I’m not using Nero but I’ve had pretty much flawless burns with my GSA-5163D through Firewire.