Lg Gsa-4167b

vbimport

#1

I have recently purchased the LG GSA-4167B multi-drive and all is well except that the drive will not burn to lightscribe media. The drive burns DVDs and CDs fine. I have installed the drive and updated the firmware as suggested on the LG website. I have also installed the latest drivers from lightscribe.com I am running Windows XP Professional. The drive is attached as the master with another CD burner drive as the slave. I am trying to burn a label that was created in SureThing CD Labeler 4SE and the program returns the following message “There are not LightScribe” devices found on this system. I have tried to burn a label with the demo of the latest version of Nero and the same thing happens. I have also tried the following:

Choose Start > Run. Type “regedit” in the Open text box and then click OK.

Go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\allocatecdroms

Change the valuation of 1 in 0

So far nothing has worked and LG has been of little help. The lightscribe service is also running as I checked this via services.msc Any thoughts on how to fix this?


#2

@grendel828. Welcome to CDFreaks.:slight_smile: Please do not crosspost. It is against the forum rules and creates extra work for our members. This thread will be closed and and you can continue in this thread. Please read the Forum Rulesbefore posting again.