LG GSA-4167B wont read any dvdrs on MY PC

vbimport

#1

hey im new here :bow:
ive got a problem with my brand new dvd burner ^^ … when i insert a dvdr/rw it wont do anything… it reads audio cdrs / data cdrs and pressed cds / dvds… last weekend i took that thing over to my brothers house and built the burner into his computer… it worked perfectly (i tried the same dvdrs it didnt read on my computer) … so it must be a driver problem or something…
i tried all firmware vers i could find… DL11, DL12, DL13 … same problem, it just says there is no dvd inserted ?! :frowning:
my hardware:
IC7 Max3 mainboard with Intel 875 Chipset
i flashed the bios and installed new chipset drivers. even my old burner worked better after that :bigsmile:
P4 CPU
3 Sata HDDs
1 ide hdd (primary master)
dvd burner is on secondary master… i also tried cable select and slave…
i got a 420W bequiet! psu … enough power i guess
i tried to plug off all not necessery hardware like hdds and stuff… nothing happened…

nero info tool says System ASPI installation is corrupted… but i have WIN XP SP2 … uptodate… could ASPI be responsible for reading problems?


#2

It’s a PSU related problem and is very common with this model drive.

Read the details of the problems and a possible fix here. http://club.cdfreaks.com/showthread.php?t=166553