LG GSA-4167B Problems

Just bought the burner and a couple of problems have cropped up.

  1. Unable to read CD/CDR discs
    At first I thought it was a hardware problem and exchange with another unit but the result was the same. Did some research and found that some registry setting have to be modified as per http://support.microsoft.com/kb/270008/ , even though I’ve never used Adaptec Easy CD Creator. Anyway now the problem is resolved.

  2. Unable to recognize blank DVD-R discs
    Before exchanging the first burner, I managed to write to a DVD-R disc. Even then it was spotty - sometimes it can read the blank DVD-R but most of the time it could not. After getting the new burner, it can’t read the DVD-R at all. BTW the blank DVD-R I’m using is Sony 1-8x 10DMR47S2SP. Have no problem at all with DVD+R ie can read and write. Have not tried other media.

BTW I’m using w2000 pro with Nero 6 oem.

Anyone has any ideas? Appreciate any feedback. InfoTool.txt is attached.

BDeeen

Additional info

Have tried Maxell DVD-R and Mitsubishi DVD-RW blank discs but no luck. However burning CD-Rs (using Duraplus) was a breeze, with the writer able to write at 48x unlike the Sony CD-RW burner which can only burn 16x on the same Duraplus CD-Rs.

I was wondering why changing the win2000 registry would have any impact on the burner reading CD/CD-Rs. I tried Knoppix boot CD, and it wouldn’t boot from the LG burner until the registry changes were done.

The only thing I haven’t done is fresh install win2000 pro & changing the power supply (maybe power is inadequate?). Any help greatly appreciated.

BDeeen

Iam having similar problems on XP. The drive works fine with CDs - reads and writes OK. With DVDs it reads fine but it will not recognise any writable DVDs.

I can’t use apllications to write or even drag and drop in XP.

I saw in a discussion group that disabling IMAPI might work. I did this but it made no difference. I also tried updating the firmware but the drive is already on DL11 and DL12 is only for upgrade from lower than DL11.

Have you tried anything new to make this work?

I have the exact same problems. I can’t get my burner to recognize blank DVDs for the life of me.

Has there been a fix for this yet? We need all the info we can get!

Keep us posted?

I have the same problem with a 4165B.
When this drive doesn’t recognize the media, the green led keeps flashing. Is this the case with yours?
So what I did (to discard any software issue) is to power up the unit without the IDE cable attached to it, and I found out the same result (green led turns off after a few seconds with CD-R media, keeps flashing for like 1-2 minutes with DVD-/+R media (as if it wasn’t recognized).
Maybe it is a problem with the IDE interfaz and it does need the IDE cable to recognize media? (so my test would be useless).
Anyhow, my system has an Asus A7Pro motherboard, Athlon 1Gz CPU and 512 mb RAM, with an nVidia 5200 MX video card.
I’ve also tried connecting the unit everywhere (primary slave, secondary master, secondary slave) with no success. I just can’t burn DVD’s, but can burn CD-R’s. It can read many DVD-R media with content but not all of it.
Now here’s the good thing: I connected the burner to a friend’s box, and it works perfect, without any problem at all. My friend’s box has an MSI K8N motherboard with a Sempron 2.8 Ghz CPU, 1 GB RAM.
Help please!!!

Yup, my burner’s symtoms are exactly as yours. I thought of changing to other IDE port (maybe the IDE port is faulty), but since you have done it, I won’t try it. Anyway the CD-R burner I have on the same port works just fine. I’ve also fresh re-installed win2k but that did not solve it.

Another thing to try is using a different IDE cable and see if it works. There seems to be two different types of IDE cables, one used for HD connection and the other for other types of peripherals. Try it out and see if it works.

Due to this, now I only use DVD+R discs for burning.

BDeeen

I can only think of two other things :

  1. Make sure the drive is not jumpered as CS (cable select). I seem to recall reading somewhere of certain writers that would not work properly when jumpered this way.

  2. If you haven’t already tried it, try connecting your 4167B alone on the secondary IDE port, jumpered as master. Do not connect it together with any other drive on the same cable. There are some drives that simply don’t work properly together. People have had all kinds of weird problems with their writers until they disconnected the other drive plugged into the same cable. It may or may not help but it is worth a try.

  1. I’ve already tried with a new IDE cable, same symptoms.
  2. Right now I have the 4165B connected to the Secondary IDE port, jumpered as Master with no Slave device. Each time I changed the config (primary/secondary IDE and master/slave) I made sure that the jumper was in the right position. I never use CSEL in any drive.

Can anybody out there with a working 4165B please try removing the IDE cable and then go to the BIOS setup (just to avoid the box to boot up) and insert a blank DVD and also a blank CD-R and let me know what the green led does? How many times does it flash with each media? My 4165B flashes like 5 or 6 times with blank CD-R and keeps flashing for like 1 minutes with blank DVD-R media…

I’ve had PC’s since 1990, I am not really a newbie with these things, but this time I’m really clueless. Tonight I’ll remove all the cards, Norton AV (I read somewhere that NAV 2005 has troubles with DVD burners). I’ve already removed Nero with no luck. I’ve also played with Windows’ “Enable CD recording” setting with no luck. Already removed the DVD unit and also the whole IDE channel from Device Manager and let Windows re-install it. Still no luck.

I am thinking about some incompatible BIOS setting or the BIOS being just too old for this burner (it’s from 2001…).

Beleive me guys, sooner or later I’ll fix this problem, it is a personal challenge now =)

Thanks and please don’t stop feeding me with fresh ideas!!!

I got the same problem on my WinXP prof SP2.

My newly bought LG 4167B is installed on the secondary IDE as MASTER with an ancient CD writer as salve. Both are recognized by the BIOS setting and shown up in the Windows explorer.

The LG just does not recognize any DVD, it can read some CD (but not all of them). The green light flashes for a while then stops. No error message. Windows explorer shows no disc content.

I have tried the following tricks but with no result:

  • installed the newest firmware DL12
  • disconnect the ancient CD writer from the cable.
  • NERO 6 detects the LG drive, but tells that it is not ready ?

I am going crazy…

Can it recognise blank DVD discs? Also, if your motherboard uses the nvidia chipset, uninstall the nvidia IDE drivers and use the default windows drivers.

If that still fails, try and connect the drive up to another system and see if it works. If it does not, the drive is probably defective and it is RMA time.

  1. It does not recognize a blank DVD-RW, nor a written DVD. It recognize some CDs, but not all of them…

  2. I use default Windows driver for IDE (DMA enabled, UDMA mode 2. )

  3. Here are some results from nero toolkit test:

  • in Nero drive Speed tests, CD read speed box & DVD read speed box only show maximum 48x (no other values in drop down list)
  • in Nero Info tools, same thing for read speed and write speed (only maximum is shown, no other supported values). Supported read features and write features seem correct, so are other parameters (buffer, serial #, FW version, etc)
  • in Nero CD/DVD speed test, no inserted DVD is detected, (not even a CD-R !) so cannot run any test on them.
  1. One more interesting thing is that when no disk in the drive, clicking the drive folder in Explorer does NOT provoke the message “insert a disk” as expected. It might suggest that some thing is wrong (in the driver ?)

  2. I have also tried to delete the “lowerfilters” and “upperfilters” registry key, but always without any result.

I have only a single PC at home, so I will have the LG drive tested by my collegue next week. But I noticed that someone in the forum said he got a similar problem but the same drive worked perfectly on another box…

By poking around the forum, someone puts forward the question whether the 4176b is ATA33 or ATA66, no one seems to be sure. that might be the problem…

I have a funny feeling that this is a motherboard/bios problem. One thing I’ve noticed is the burner runs perfectly on very new motherboards. Since my motherboard is an Epox 8RGA+ using the latest bios update (Phoenix 6.00PG from 29/07/04), it might not recognize this burner’s capabilities. Why don’t we compile a list then; on which motherboards the burner works perfectly and which motherboards the burner is having problems (including bios dates). Maybe then we can pinpoint the exact problem.

Great suggestion. You might be on the right track. Here is my configuration. Hope more peaple will contribute to the list.

CPU : Intel P4 1513 Mhz
MB : Asus P4B (6PCI, 1 AGP, 1 CNR, 3 DIMM)
Chipset: Intel Brookdale I845
RAM : 512 Mo (SDRAM)
BIOS : Award Medallion (09/21/01)
OS : Windows XP PROF SP2
HD : HDS722512VLAT80 (120 Go, 7200 RPM, UATA/100)

optical drives : HL-DT-ST DVDRAM GSA 4167B (DVD writer)
: YAMAHA CRW2200E (CD writer)

The rest is irrelevant, I presume.

I don’t think it is the age of the motherboard in question but rather a combination of chipset, BIOS and motherboard :

CPU : AMD Athlon 700
MB : Asus K7V
Chipset : VIA KX133
RAM : 384MB (PC-133 SDRAM)
BIOS : Award, BIOS ver 1007, 26 Jul 2000
OS : Win 2k Pro SP4 + SR5
HD : Maxtor 60GB, 7200RPM

Optical drives : LG GSA-4167B DL12, Samsung H-352A TS05 (DVD-ROM drive)

My system is ancient and I doubt it will get anywhere near 16x burns but I don’t have the problems reading DVD discs that you guys have and it burns DVDS fine too.

I also tested the same drive on the following system and was able to burn and read back a Ricoh 8x DVD+RW (RICOHJPNW21):

CPU : AMD Athlon 1200
MV : Asus A7V133
Chipset : VIA KT133A
RAM : 512MB (PC 133 SDRAM)
BIOS : Award, BIOS version 1010B, not sure of date but should be around 2002-2003
OS : WinXP Pro SP2
HD : Western Digital 600BB (60GB 7200RPM), IBM 75GXP (yes, the Deathstar) 30GB, 7200RPM

Optical drives : LG GSA-4167B DL12

This system is also pretty old.

I am generally out of ideas for what may be causing the problems you guys have been facing but maybe this info might be of use in tracking the problem down :frowning:

Wow, I am so glad I found this board… Because what you said is completely exactly what is going on with my boyfriend’s burner… He just got this for Christmas and hasn’t had any luck with it at all… It recongizes CDs right away, DVDs eventually and now it just doesn’t want to recongize any blank DVD-R’s at all… We tried Fuji and Sony 8X blank DVD-R but no luck… The green light just keeps flashing and it doesn’t even recongize that theres a disc in the drive at all. Any suggestions?

He has the firmware D11 right now, but I can’t upgrade it right now because their support site is down or something… and when I try and run the LG OOD Auto Firmware Upgrade, I get an error everytime stating "Runtime error “7”: Out of memory. I also downloaded the newest Nero 7 Ultra Edition and that doesn’t work…

Here are his specs:

CPU: Pentium 4 CPU 2.4GHz
Ram: 512MB of Ram
HD: Maxtor 120GB, 7200RPM

We have HL - DT DVDRAM GSA-4167B and HL - DT DVDROM - GDR8162B

Windows XP with Service Pack 2
And to be honest, I have no idea where to find out his motherboard specs I can’t find it in the device manager…

and I -think- I might have the same Burner on my new computer at home, ( I would have to check if I do I’ll post the specs) but it works for me and I have used DVD-R’s but its very picky and doesn’t always work in DVD players…

Please someone help us :slight_smile:

Has anyone tried connecting it on the master IDE as a slave drive and was the result the same? Sorry, just read someone has the t-shirt for that idea! :o .

32 MB ASUS Onboard. Same damn problem here.

Nothing will fix this. Regaurdless.

And I lost the damn reciept. LG Should be bloody well ashamed of itself, making us spend nearly 100.00 bucks for something that won’t even work in our systems.

What a waste of a Christmas Present :frowning:

If anyone finds a fix, please post it!

Yo-

No one in both of these 4167B problem posts has mentioned that they have uninstalled the driver in Control Panel e.g.-

Control Panel - System - Hardware - Device Manager - IDE ATA/ATAPI controllers - Secondary IDE channel - uninstall driver -

Then reboot and let Windows reinstall a fresh driver for the Secondary Channel and the new and/or modified ODD’s

This should be done with each and every change to the drives/burners on the Secondary channel including hardware and firmware changes-

Mike

Since my last post, I made some further tests:

  • Changed the cable (now a 80 pins)
  • Uninstall the LG drive (device manager -> DVD/CD drives -> LG -> Uninstall, (LG disappeared from the list)
    then reboot computer (I didn’t uninstall IDE drivers)
  • New devices found…etc, but always the same problem
    But I noticed that it didn’t say that drivers now installed.

-I have my collegue try it out on his box(also Windows XP), it works without any intervention (just plug & play). So the problem must be linked to BIOS or chipset…

Hi guys,

I bought the drive 2 days ago; for the life of me, I can’t get this drive to work satisfactorily. While installation went without any issues, I’m having problems with the drive itself. Initially, it wouldn’t detect blank DVD-R media (so I went out and got some +R, which seemed to be better). In all cases, I used brand-name Maxell 8x media (made in Taiwan RitekR03). I also tried some other spare media I could find. Anyways, I then tried burning 4GB worth of data on a +R disc, and that went well. Unfortunately, when I tried reading the same disc I just burned, I get nothing! (Windows Explorer freezes, and when I tried using Nero it said there was no disc in the drive).

Interestingly enough, I tried inserting a few of my DVD movies I have, and I can read them just fine! And CDs work fine as well (both reading and writing). So I’m quite confused right now; I’ve tried having the drive on master/slave to no effect. Apparently, when I googled my problems, there are many other people with the same issues yet for some it works just fine!

CPU: AMD Athlon X2 3800+
MB: ASUS A8N-VM
RAM: 2x512MB DDR
Chipset: nForce4 410
BIOS: AMI flashed to the latest 0506 @ 11/17/2005-21:51:32

Other optical drives: LG GCE-8525B (i.e. CD burner set to slave)

  • Yes; I have the Windows IDE drivers…
  • Yes; my BIOS has the correct DMA settings
  • No; I’m not happy; I’m quite surprised at the lack of quality this LG device has… :sad: