LG GSA-4167B DVD-RAM drive not writing new DVD+RW disc but rewriting okay

vbimport

#1

[qanda]This thread is about the LG GSA-4167B. Click here to see full specs[/qanda]Hello All,

I have a LG GSA-4167B DVD-RAM drive which has been playing for a while. I could not write (or format) any new DVD+RW discs but I could re-write the already formatted ones. I have used DVD discs of Sony, TDK, Arita, and Philips (CD). I have used burning software like, Nero ImgBurn and DVD Decrypter, without success.

What could be wrong?

Help is appreciated.

dex
=:)


#2

Welcome to the forum :slight_smile:

Do you happen to have Alcohol or Daemon Tools currently installed?


#3

Hello Arachne,

Thank you for your quick respond.

I have Alcohol120% installed. I’ve tried to erase disc (format) but with the following errors message (which I could not find anything relevant on the internet):

HL-DT-ST DVDRAM GSA-4167B
Error message: [05/20/00] Invalid Command Operation Code

I used to have Daemon Tools. I have also already updated the firmware to version DJ13.

What does that mean?

With Regards,
dex
:slight_smile:


#4

In Alcohol, go to settings -> Emulation, and find an option called “Ignore Media Type” - disable it.

Hopefully that may help. :slight_smile:

Also, let’s hope Daemon Tools hasn’t left anything behind after the uninstall :wink:


#5

Cheers but no luck. I have changed the settings but still it comes up with the same error.
I have remastered my computer already.


#6

Hmmm. Have you tried the best quality brand (Verbatim)? Also, trying the drive on another PC, to see if it still has problems might be an idea, if you can. :slight_smile:


#7

Cheers, Arachne.

I will try that tomorrow. Once I have done that I will post the results here.

I do not know if it is the drive. However, my thinking is that if it burns (rewrites) okay with already formatted discs, it would not like be a faulty drive.

Thank you for that so far.

With Kindest Regards,
dex
:slight_smile:


#8

Good point, which is why trying it on a different PC will hopefully rule in or out a software problem (installed on your PC); and trying some good quality RW discs will rule in or out faulty discs :wink:

Look forward to the results :wink:


#9

Get rid of Alcohol.


#10

Hello

Sorry for replying not sooner, pfloyd1 and Arachne.

I have been using other software; not just Alcohol 120%. It has made no difference.

In terms of getting new and different brand DVD+RW discs, which I did, it has not made any difference. I have got some brand new Verbatim as you, Arachne, have suggested .

Just to re-illustrate my current situation, I could write DVD-ROM discs but not DVD+RE discs. This just happened in the last couple of days. I used to be able re-write DVD+RW but now when I try it says the discs are DVD-ROM instead and it asks me to use different type of discs. I wonder whether it is to do with me flashing my drive with firmware. I have only always use the right firmware, obtained from http://rpc1.org/.

Cheers,
dex =:)


#11

[QUOTE=dexFwd;2136994]…I used to be able re-write DVD+RW but now when I try it says the discs are DVD-ROM instead and it asks me to use different type of discs…

Cheers,
dex =:)[/QUOTE]

Hi again :slight_smile:

The bit I quoted above makes me more sure than ever that either Alcohol is to blame, or remnants of Daemon Tools still exist on your PC (but didn’t you say you formatted it after uninstalling DT? Just double-checking).

I’ve never seen flashing firmware cause this problem, but I have seen it with emulation software installed. :wink: