LG GSA-4166B problems

vbimport

#1

Hi,

I recently purchased the drive LG GSA-4166B as a replacement for a NEC3500AG which I never had this issue with.

My daughters DVD “Lizzie McGuire” is heavily scratched and is starting to jump at the beginning, so I decided to make a backup copy for her to use.

I had no problems ripping it, or burning it, but when my daughter watched it, there was a point when it just stopped for about two seconds, it does it at exactly the same point all the time, I have reripped it, re-encoded, but it always does the pause at exactly the same point all the time…

How can I stop this from happening?


#2

Perhaps your choice of media is the culprit here?
Please post the MID of the discs you are using.
To find the MID code of your discs take a look here18).


#3

They are cheap Ritek g05’s, but this is the bottom of the batch, all the other disc’s burned had no errors at all, and didn’t have the pauses, and those were presentation discs for work, had there been any issues, I would have found out sharpish :bigsmile:

Its almost like the disc translation on a DVD DL disc, except I also made ISO’s and it still happens.


#4

Do you have access to a drive that supports error scanning if not what does the transfer test look like? Still sounds like media issue. Perhaps the bottom of the batch is reason. Post some scans of the burns, that will go far in having people help you sort the problem.


#5

No, I don’t have access to any drive that has error scanning capabilities :confused:

I’ll try using nero info tool to get something useable


#6

First - buy other discs :wink: heh! Does the movie stop same place if you play from pc? If not your rip should be fine and it’s a disc/burner issue. If i ever have a problem with a movie i just remove menus and it always works but start getting at least Verbatim discs (not Pearl white - any other). TY would usually be the shortest way to success but i’m not familiar with your drive. A firmware update could be an idea as well :slight_smile:


#7

Rip is fine, no stoppages at all, I just ran the test on another DVD and it paused at exactly the same time, (1h 42min) it has to be a burner issue…

I am trying now with another burning software, was using Nero6, if it still does it, then it is definitely a burner issue.


#8

Actually, your drive can still do a transfer rate test. It’s quality scanning that it can’t do. If you run Nero CD Speed and do a transfer rate test, we may all get a better idea of what is going on with that disc. Post the resulting scan here, if you can.

My guess is it is the media at fault. There have been quite a few quality control issues with Ritek lately and the most affected media code people have been complaining about is RITEKG05. I won’t be surprised if some discs in that batch work fine and others don’t. I’ve seen that exact behaviour with other brands of discs quite a few times.

In any case, you cannot rule out the media until you test the drive with another brand of discs (which doesn’t start with “Ri”, “Data”, “Tuff” or “Mem” - Ricoh excluded).


#9

I found out what the problem was :o

It was the DVD player at fault, it did the same thing on an original disc. got a new dvd player and all is sweet now :bigsmile:

Thaks for all the help guys :flower:


#10

Hello to everyone!

I have the same problem like the autor. Problems during video palyback with Philis DVD player, I went to one friend and tried the media. Problems again on the sam place we both have Philips DVD players but diferent models. In my case it’s not the media.I’ve tried Sky , HP LigthScrybe Memorex and HP. Just in several places on the disk there is a kinfd of freeze. The problem is from The LG . I ‘ve got all the previous models and I got no problem with them and now. blaaah ! :a . It had destroied several veri important video backups for me. When I’ m using it to burn data dvd’s there is no problem. But now ? The firmware version is 1.02 and so what ? :confused:


#11

I think you should know that Sky and Memorex are crap quality media. HP and HP lightscribe should be fine.

Take one or two of those HP/HP lightscribe discs, use Nero CD Speed and perform a transfer rate test. Post the results you get here.