LG GSA-4163B won't burn DVD+

vbimport

#1

I’ve read all I can to try to find the answer, so forgive me if it’s been answered…my GSA-4163B will burn dvd- formatted, but not dvd+ dvds…I’ve run the Nero InfoTool, and compared it to the results in the review, and it appears different. Help would be great


#2

First thing to do is update the firmware to A106 and then see.


#3

Also, Nero Info Tool might be outdated.

The output of a more recent version should look like this:



#4

when I tried updating the firmware I got an error



#5

Try rebooting in safe mode and then try flashing again.


#6

same error… :sad:


#7

I seem to think that there was a message associated with A106 that it would updated only from A104/A105.

If you can’t find one of these then PM me with an email address & I’ll send you A104 to you.


#8

There is something rather strange about that drive - the serial number is a bit odd. Most 4163Bs have 11 digit serial numbers starting with either K (Made in Korea drives) or M (Hitachi version, Made in Japan). Your drive has only 10 digits in its serial number and it starts with a 2? If you open up your case and look at the label on the top of the drive, can you check if it has LG or Hitachi as the brand and where the country of manufacture is?


#9

Nope, that should not happen. I recall flashing back and forth between A102 and A106 a few months ago. Just to be sure, I just flashed back to A103 and then to A106. No error message.


#10

still no good, same error even in safe mode, I’m thinking it might be Nero or sumthing, cause I’ve burnt a dvd+ with CloneDVD before


#11

What version of Nero are you using?


#12

6.3.1.26


#13

I would update to 6.6.1.4.


#14

There is also a MIC version, which I bought. Sadly I couldn’t find any MIK or MIJ GSA-4163B at that time :frowning:


#15

chef for your information Nero 6.6.1.6 is around?
ftp://ftp.nero.com/oem/FSC/Nero-6.6.1.6.exe


#16

From what I know, the MIJ ones were Hitachi branded and mostly sold only in Japan, so no real chance of getting those. The early release ones were MIK and production later switched to China. I knew about those but did not have the serial number for one on hand to compare. Maybe timmy’s is a MIC one as well.

My 4163B is a MIK one.


#17

updated, but its still no good…it works with clone dvd, but thats only copying, can anyone suggest another alternative to nero…


#18

You can clearly see from the link that this is for FSC (OEM).


#19

don’t know what else I can do, so thinking about just not using nero anymore…


#20

A clean OS install??