LG GSA-4163B Problem

vbimport

#1

Hello CD Freaks. I am in need of your help. :slight_smile:

I have a problem with my DVD burner. It appeared about 3 days ago, I was burning two movies, the first one worked like a charm but the second one didn’t.

Nero, which I’m using, stopped at 1% and the DVD writer kept winding up to full speed, then slowing down. Winding up, slowing down … up … down… etc. It never passed 1% and I had to shut the computer down and restart.

I burn about 2-3 DVD-Rs every day, and this burner has been great and hasn’t caused any problems at all since I got it about a year ago. I never experienced anything like this. At first I thought it was the movie or the disc, so I tried a few things:

I have tried with a) a new version of Nero, and b) Alcohol. Same on both, 1% and wind up/down infinite. I use the latest firmware for the drive. I tried with 4 different DVD-R brands, although I always used Imation and they always work well I decided to try anyway. The drive plays media without any problems. I’ve also tried burning different things, not only this specific movie, and the same problem occurs. I have tried on 4x speed, and indeed the meter passed 1% but instead I got a DAO error upon finish and the disc was lost.

I use: Nero 6 Ultra ed.
Windows XP Pro SP2
GSA-4163B drive
1 gig RAM, P4 2,5Ghz CPU.

I’m greatful for any help and assistance you can bring me, please let me know if you need further info and throw me some pointer I can try out. I doubt my drive is broken, and if it is , … I can’t even think about that.

Thanks for your assistance guys!

/p6


#2

Hi and welcome to the forum :slight_smile:

To check your burner can you do a “create data disc” test with cd-dvd speed?

You can find latest version here
http://www.cdspeed2000.com/go.php3?link=download.html

Don’t worry: it’s free and don’t require any installation. Simply unzip and run it. In this way you can see what happen during the burn.

Moreover, check if DMA is enabled: sometimes windows revert in PIO mode without any warning for the user.
http://club.cdfreaks.com/showthread.php?t=101616


#3

Ok, thanks for the info!

I’m out of empty DVD-Rs at the moment, due to this issue, but I tried with a blank CD-R and it was created succesfully without errors. I’ll pick up a few more empty DVD-Rs tomorrow, of various brands, and try some tests! :smiley:

Edit: Oh, DMA was enabled btw. :wink:


#4

You’re welcome :slight_smile:

I suggest to buy good media like verbatim (NOT pearl white series) or taiyo yuden


#5

Or Sony MIJ, or Panasonic MIJ, or Plextor… :wink:


#6

Ok, so here’s the remaining story about the boy with the broken DVD…

Today I bought a really nice FujiFilm DVD+R disc. I tried it with “create data disc” in nero cd/dvd speed, and it passed without any problems.

Soo… I tried to burn the image I had problems with. And now it seems to be working. It doesn’t wind up and down anymore, the burning started as usual… though it’s not yet finished, this disc seems to be working.

As I wrote earlier, I burn several discs every day… and I’ve always used Imation discs. Could it be I encountered 4 bad discs, and tried them all with this specific image file? Man, that’s a horrible thought and one for the Book of Records!

Unless this disc freaks out towards the end of this burning session, I guess I just have to accept the fact that discs do behave in strange ways.

And thanks to all the replies here, although It seems I may not be in need of your support you seem like a fine bunch of lads and I surely will return when/if more problems occur!

Over and out,

project6