LG GSA-4163B problem

vbimport

#1

Hi,

When I try to write or simulate CD/DVD-R/DVD-RW/DVD+RW with Nero system hangs and I have to poweroff the system if DMA is enabled. If I disable DMA then it is taking ages to write a DVD and also the CPU usage is 100% during burning. I tried on Win2k and XP and the result is same. Even XPs native CD burning is reuslting in a system hang and so I dont think its a problem with nero. The firmware version is A104 which is the latest. I simply couldnt figure out what is wrong. Please help me.

Hardware Specs

Athlon 3000+
MSI RS480 M2 MB
1GB RAM


#2

I am having the exact same problem as discussed in this thread http://club.cdfreaks.com/showthread.php?t=119855. Please help me out.


#3

I would guess that your system is the problem, but to be sure, you should try to mount the LG in another system (one that is stable and with up to date specs). If the LG is faulty, return it to the dealer. If not, you can go search for the hardware problem in your system.
It could be a bad IDE cable, wrong BIOS configuration, overloaded bus, faulty or insufficient power supply, bad memory to name but a few. But first try to find out if the drive or the system is to blame.


#4

Sounds like Nvidia IDE controller drivers.


#5

Hi,

Thanks for your inputs. When I called up the service centre guy he had no idea what DMA is and simply couldnt believe that a DVD writer would cause a system to hang. He very kindly advised me to connect the drive to another system and see if the same problem occurs. So I will be doing that some time over the weekend and let you know. As for Nvidia my motherboard has ATI GPU so I dont think thats the issue.


#6

rdgrimes was not talking about Nvidia GPU but Nvidia nForce system chipset with Nvidia chipset driver (IDE driver).

Sascha


#7

Go to device MAnager, expand the IDE controller. You will se the primary and secondary channels. The 3rd item will be the controller driver. If it says Nvidia, or VIA, that may be the problem.


#8

I took the drive to LG service centre and was told that the head was damaged. The drive was returned to me after 10 days with A103 firmware saying its working fine now. But the same problem persists. I even tried uninstalling the ATI IDE controllers and installing the standard microsoft controllers but the system hangs when DMA is enabled. I connected the drive as primary slave. I will get a new IDE cable and connect is as primary master and check. Other than that is there any other way to get the drive to work? Please help me.


#9

if your mobo allows it, change your boot drive to the primary slave position and your 4163B to the primary master position (observe jumpers), and set the boot order to the new situation…