LG GSA-4163B doesn't burn Memorex 8x +RW

I have LG GSA-4163B and didn’t have any problems with it until yesterday when I got 5-pack of Memorex 8x +RW disks (RITEK008). LG just doesn’t burn them even it says on the box that it burns +RWs at 8x.

I get these error messages:

What’s up with that?

Anybody has a clue?

Thanks.

By using MCSE tool, this MID code was not in the MID list of firmware version A1.05. So, I guess that 4163B using default write strategy to write this disc.

As I mentioned in a previous thread on this matter, the LG 4163B (A105) does not write to discs with the RITEK 008 media code. Unfortunately, there is no firmware update available for this drive that adds write support for these discs. The best we can do right now is hope for an update that does.

SUCCESS! SUCCESS!

I used MCSE tool to modify A105 firmware.

  1. Replaced RITEK 001-001 code (write strategy) with Philips RW8-000 to get 8x speed.
  2. Used DVD Identifier to copy code from RITEK 008 disc to clipboard.
  3. Imported code in MCSE into RITEK 001-001 so it became RITEK 008-000.

Now I can burn full Memorex 8x +RW disk under 8 minutes with my LG 4163B.

Interesting. Have you actually tried it to see if it burns reliably?

AfghanEB,

How can I do it? Can you point me to some guides?

If you’ve flashed the modified firmware to your drive and wrote to those discs at 8X, does the software you’re using report that the disc was burned successfully? Have you tried to see if the disc is readable in multiple DVD drives? It would also be useful to do a disc quality scan on the 8X DVD+RWs after you’ve recorded to them, but to do that you’d need a drive like the BenQ DW1640 since the LG series does not support that feature.

Hi AfghanEB,

Yes, Nero reports that disc was burned successfully.

These drives didn’t read Memorex 8x +RW disc burned at 8x with LG-4163B:

[ol]
[li]LiteOn-401S (flashed to 811)[/li][li]NEC-1100A (flashed to 1300A)[/li][/ol]These drives read Memorex 8x +RW disc burned at 8x with LG-4163B:

[ol]
[li]LG-4163B[/li][li]LaCie DVDRW-8651[/li][li]Samsung SM-332B[/li][/ol]Didn’t have any other drives to test.

Thanks for the update. I’ll follow your MCSE instructions and flash the modified firmware to my drive tomorrow to see how my RITEK 008 media performs with the LG GSA-4163B. After burning the discs using Sonic RecordNow Deluxe v7.3, I’ll try the media on several DVD drives and report my results.

After trying out this media with the modified firmware, I’m quite disappointed. I burned a DVD image to a RITEK 008 disc using ImgBurn and the software reported that the operation completed successfully. The disc was not readable on any drives, however, with the exception of the LG drive that burned the disc. For now, I’ve flashed back to the original A105 firmware. It looks like I’ll have to purchase a BenQ DW1640 if I plan to use these discs.

Can you post transfer rate tests done in LG GSA-4163B? Some, especially older, drives may not be able to read 8x DVD+RW disks not necessarily because the disks are badly written. That’s likely to be a compatibility problem on the part of the readers, not a write quality problem.

Hi Keny,

That’s exactly what it says on the package.

In my case LiteOn 401S and NEC 1100A are very old drives with max speed for +RW of 2.4x.

LaCie DVDRW-8651, Samsung SM-332B, and LG-4163B itself are newer drives.

See attached picture.


http://club.cdfreaks.com/showthread.php?t=151025

It seems compatibility or performance of Ritek 8x DVD+RW is not good enough.

http://club.cdfreaks.com/showpost.php?p=1171916&postcount=12