LG GSA-4163B Burning slow

vbimport

#1

I recently got an LG GSA-4163b dvd writer. It’s the first dvd burner i’ve had. I havn’t really tried evrything, i’ve only tried burning dvds. It burns fine, but i think it’s burning slower than it should be. i’ve been reading various forums and from what i’ve read it shouldn’t be burning this slowly, unless i’ve been interpreting the information wrong.

I have a feeling my question has been asked before but i can’t seem to find any answers that can help me.

how do i check which firmware version i have? i’ve been reading that you can change the dma level, where do i go to find those settings?

I’ve been using 8x dvd-r and burning at the 8x speed and each dvd i’ve burned has taken approximately 45min. is that suppose to be the length of time it takes to burn a single dvd? if not how can i make it faster? i have two drives. the dvd writer i’ve placed on CS because for some reason when i place it on master, xp doesn’t detect the dvd writer. my second drive which is a cd-writer i have placed as slave. i’ve gone into bios and i’ve made sure that udma is enabled.

thanks for the help.


#2

It should ~ 8.00 minutes to burn a full SL DVD-R at 8x.

My LG 4163 took 7.50 mins to burn a TDK DVD-R (TTH01) disc.

The LG 4163 will overspeed a lot (most?) 8x DVD+R to 12x, which means a full burn time of ~ 6.30 mins.


#3

First thing would be to check UDMA mode is enabled in WINDOWS. Go to device manager, and open the primary or secondary IDE controller.
In the advanced tab, make sure that the channel that your 4163 is on says UDMA (not PIO)

Software could also be to blame, what are you using?

If you are using NERO, make sure its the latest version
If you are using Windows built in burning, use NERO :slight_smile:

Are you using decent media ?

Someone may correct me on this, but i was always told that to use CS, both drives on that cable must be set to CS. CS also normally requires 80 pin cable to work properly.

You could always change your CD writer to master and try the 4163 as slave.

Keep the info coming


#4

No, you definitely have something wrong in there. 8x speed burning does take much less than 45min to burn.
What type of IDE cables are you using? 40 or 80?


#5

Let me jump in and ask for some specifics. Do most HDD’s and optical drives come with 40 -conductor IDE cables? I’m looking on newegg and I’ve found some round cables, but I have a question: what’s the difference between an IDE and an EL IDE? The latter costs a little more. Are any of those cheap cables 80-conductor? They say TRUE ATA/133 but I guess that means squat?


#6

Long 40/80 cables are cheap. I have some 80-cm cables that I bought for about US$2 per each.


#7

Thanks for all the replies. I checked the UDMA settings and this is what is says:

PRIMARY IDE CHANNEL:
Device 0
Device Type: Auto DEtection (Grayed out)
Transfer Mode: DMA if available
Current Transfer Mode: Ultra DMA Mode 5

Device 1
Device Type: Auto Detection
Transfer Mode: DMA if available
Current Transfer Mode: Not applicable

SECONDARY IDE CHANNEL:
Device 0
Device Type: Auto Detection (Grayed out)
Transfer Mode: DMA if available
Current Transfer Mode: PIO Mode

Device 1
Device Type: Auto Detection
Transfer Mode: DMA if available
Current Transfer Mode: PIO MODE

How would i change the PIO Mode? Because when i click on it nothing happens, i’m not given any other options to change it to. unless i have to go somewhere else to change it. Also i’m pretty sure i have an 80pin ide cable, not 100% though. i have a spare 40pin and it doesn’t look the same as the one i use for the writer.

I’ve tried changing my cd writer to master and dvd writer to slave but it still burns a dvd about 45min. I’m using Nero 6.6. The media that i am currently using is PioData DVD-R 8x.

I just changed both my writers to CS and i’m buring a dvd now but it’s still slow. it’s been 8.5min and it’s only done 20%.

So what else can i do?


#8

Once that you’re running your drives in PIO mode (at the secondary IDE channel), try to do the following:

  • As you did, open again the secondary ide channel properties. Once there, go to “driver” and choose “uninstall”.
  • Now, restart your computer, go there again (secondary ide channel properties) and check what’s the current transfer mode.

#9

It should be Ultra DMA mode 2


#10

Cable Select can function only on special cables capable of this feature. These cables
are rare and I doubt you have them. So just put your DVD writer jumper on master,
of course, attached to the end connector, and your CD writer jumper on slave and
attached to the middle connector. Go to the Device Manager, make sure DMA is asserted
and disable the secondary IDE channel, and reboot.


#11

chooken,
Which Motherboard and IDE driver are you using now?
If it is a nForce board and you are using some old nForce IDE driver,
remove it and use windows default one instead.
Your problem is same as I did when I bought my 1st IDE CD writer.
Once use the windows IDE driver, I can set the IDE channel to DMA.
I then never touch nForce’s IDE ever since…


#12

Steve_C,
you are assuming that Chooken has an 80 pin cable. You should’ve mentioned that. Because, if he has a 40 pin cable, the end is for the slave, and the middle is for the master.


#13

My PC system is a DELL OPTIPLEX GX260. It’s a Pentium 4 1.8ghz. The Graphics controller card is an Integrated Intel Extreme 32mb AGP. The drivers that i’m usingis whatever came with Drivers and Utilities disc that came with DEll.

I tried disabling the secondary ide, but when i did that both drives disappeared. XP didn’t detect them anymore. So i’ve enabled it again. I tried making the dvd writer the master and the cd writer the slave but when i did that the dvd writer wasn’t detected anymore.

So i’ve made the cd writer the master and dvd writer the slave. It’s still burning slow. The middle connector is attached to my dvd writer and the end is attatched to the cd writer. I noticed that in Nero it has the remaining time shown, like the dvd i’m burning now nero says it should be done in 6.5min. but it’s been 6.5min and it’s only at 15%.

How can you tell the difference between a 40 and 80pin? I’m just assuming mine is an 80pin because my cd writer came with an ide cable and on the bag it says 40 and it looks different to the ide that i’m using now.


#14

I guess you are right about the cable … 80wire cables are much more “dense” than 40wire. If you compare them, you can easily see the difference. Also, 80wire cable usually have different colors on the connectors - blue for the mainboard, black for master, grey for slave. Be sure to put the newer drive as master to the black connector! In your case, that would be the writer I think. It has to do with electrical termination on the bus to avoid reflections on the cable.

When your optical drives are both on 2nd IDE, thats a good thing. Try to change them so the DVD writer is master on the end of the cable and CD writer is slave in the middle. On 40wire cables, position does not really matter as termination was not mandatory in that std. I would put master always on the outer connector - as 40wire are straight thru cables, it does not really matter, but if the master does internal termination it may ruin the signal quality.

This for a start. If problem persists, there is more to look at. A simulation should do to avoid more bad burns.


#15

Added:

Your computer is probably fast enough - try to defrag the hdd partition where your burning data lies. It may be a good idea to start with to let Nero create an image first (choose “Image recorder” as recorder and DVD-5 in the lower right corner of the Nero window) and then burn (or at first, simulate) that image.

EDIT:

I am quite sure there is no nforce chipset for Intel cpus … you may want to check anyway. But same may be valid for other (SiS, ALi, Via) chipsets. Look in device manager “Harddisk controller” -> “IDE ATA/ATAPI controller” or the like what drivers are used. If all are Intel, everything should be fine. I have SiS and use the SiS IDE and it is no problem, too. Not sure about Via/Ali stuff, though.


#16

NVidia will have chipsets for Intel processors, but not yet. :iagree: I’m very interested to see the first NVidia-based motherboards for Prescotts and their successors.


#17

“will have” - so what; :wink: Dont think i will buy intel soon. They earn too much money anyway. If Linux becomes available on it (pretty sure it will), Ill go for Cell in 2006… :cool:


#18

So now the end connector is attached to the dvd writer and the middle is attached to the cd writer. The drivers are intel. I havn’t tried to defrag the hdd so i’ll try that in a little while. i tried letting nero creat an image first but it was still slow.

I bought a Sony Dvd-R 4x, just to see if maybe it was my original media that was making the burning slow. but it hasn’t changed anything it’s at 67% and it’s been close to 40min. so i still have no idea what could be making it burn slow. how can i check which version of the firmware i have?


#19

You can check that, using that same Nero that you use to burn :wink:
Open Nero, go to “Recorder”, then click in “Choose Recorder”. In there you can see the firmware version of your recorders :slight_smile:


#20

Disable the secondary IDE does not equal to uninstall the secondary IDE, let’s uninstall the secondary IDE and restart your computer. Soemtimes that is helpful.

Furthermore what is the chipset of your computer? Your computer system would be slow down if you install 2 writers at same IDE channel when the Intel chipset is before 865 / 875. Please check if your P4 system is 845 series or before, If unfortunately you have 845 or before system, you may try to install only 1 DVD writer.