LG GSA-4163B burning prob with 16x Ritek R04-001

vbimport

#1

Hi everyone, this is my first time here. I’ve searched and read a bunch of threads b/c I’ve been unable to burn my Ritek (R04-001) 16x +R discs with my 4163B using both Nero 6 and Easy Media Creator 7. Seems that they are just burning at default 4x speed. I’ve tried with firmware A03 and then updated to A04 and still no luck, which is strange b/c R04-001 seem to be supported by A04. If anyone has specific experience with these discs with this drive, please help me out. Thanks!


#2

Maybe you didn’t read threads here before buying 4163B and Ritek 16x media. Consider these two facts:

  1. LG doesn’t support some media at their rated speeds for the time being.
  2. Ritek makes poor-quality 16x media at least judging from scanned results listed on CDFreaks LG forum.

R04-001 is probably one of the unlucky 16x media that aren’t supported for 16x writing in GSA-4163B. Discard either 4163B or R04. (I recommend Mitsubishi and Taiyo Yuden 8x and 16x media.)


#3

Kenshin, Firmware A104 supports RITEKR04-001 up to 16x.


#4

Sharp!

Then, it’s probably a faulty media or badly fragmented source drives. :slight_smile:


#5

My 4163B doesnt even recognise Ritex 8x -Rs, duno whats up with that.