LG GSA-4163B buffer too large error(PLEASE HELP)

I’m trying to burn out DVD with my LG, but i’m always getting this error.
i explored my problem ,but i cant repair.I know that i must enable dma in the IDE ATA/ATAPI devices.but there is no ,advanced setting button.how can i fix my problem.please help,i have a little english :frowning:

What chipset does the mobo have, nvidia / nforce or SIS or…?

My motherbord is Asus A8V-E deluxe.My mobo has VIA K8T890 chipset.

What version of the Hyperion4in1’s do you have installed?
Try running the latest Hyperion4in1 version 5.07A

http://www.viaarena.com/Driver/VIA_HyperionPro_V507A.zip

and make sure that during the install that you UNCHECK the box for the VIA IDE Filter because you do not want it so you default to the XP IDE drivers as well as UNCHECK the box for the VIA 4.50 AGP because you do not want it so that you will default to the embedded XP SP2 UGART 3.5 AGP support

…and if you are running SATA’s (standalone or in a RAID Array ) on the VIA VT8237 Controller than you will want to get the updated RAID 5.20A SATA/RAID driver suite then afterward update that to the 5.20C SATA/RAID driver suite

http://www.viaarena.com/Driver/VIA_RAID_V520C.zip

The most inportant part in regards to the Hyperion Pro 5.07A install is the Inf 2.70 aka VIA Machine Inf because that is customized for your KT890 Chipset

See if this solves your buffer issues–

Saphire