LG GSA-4163B (and Lite-On) Verification Errors - HELP!

vbimport

#1

Hi Guys (and girls).

I’ve got a problem that is driving me MAD!

Had a Liteon DVD writer, which has worked flawlessly for about the last 18 months. About three weeks ago it started to fail during data verification. This was using DVDDecrypter and Nero writing both normal data files or when burning ISO’s.

It would seem to write 100% but then fail when verifying between 40-100% of the way through.

SO I tried various things, and installed Alcohol 120% in case the software was the problem. Tried different brands of DVD-r’s in case that was the fault… but still did the same things.
I hadn’t changed anything else on my system, except the power supply (went for a quieter one), and no major software additions.

So I figured the drive had done me well, and maybe time to invest in a nice new dual layer LG 4163.

But when I installed this one… exactly the same thing is happening :frowning:

Drive seems to burn fine if you only write around GB, but fails if you try to burn anything more.

SO… Thought, Windows must be the problem. I have re-installed XP, so completely fresh install (no SP2 or any other software)… still does the same thing.
I figured the ONLY thing it could be now, was the power supply, so put the old one back in… STILL does the same thing!!

I have tried media with the following types… TTG01, CMC MAG.AE1, MMC O2R.G20

The rest of the system is stable as ever, so no other problems.

The 4163 is set as master on the secondary IDE, with a Liteon CD as slave… BUT I have completely disconnected the CD so that CAN’T be the problem.

If anyone has ANY ideas… I could really do with some help… it’s driving me mad!!!


#2

This is what DVDDecrypter says…

What does all that mean then?