LG GSA 4120B - several problems

vbimport

#1

Sorry for this extra thread but I tried asking for help in different threads and it got a bit confusing.

I got following problems:

LG GSA 4120B can’t detect some pressed DVD’s (thereunder DVD-R, DVD-RW and some more). Those DVD’s are all recognized by my Laptop’s drive.

LG GSA 4120B burns extremely slow at the start and in the end. 0-10% = 45 minutes ; 10-90% = 10 minutes ; 90-100% = 45 minutes ; in total = 1 hour 40 minutes for an CD or DVD image.

LG GSA 4120B has several problems burning DVD-R (I didnt try DVD+R yet)

LG GSA 4120B is not compatible to some Burning-Software (like Nero5, CloneCD, etc.)

Current Firmware is A115, I also tried with A111 and A102. Region setting is all correct. And the chance that its a HW problem is like about 0,001% cause I bought it boxed from a very reliable company.

My system also detects the drive without any driver. It is set as MASTER with another DVD drive as SLAVE and is connected to IDE 2 with the on-board powercable and the on-board BUS-cable and the Soundcard-cable.


#2

Do not rule out a hw problem! Though the company may be reliable, they dont do the qc tests at the factory. And you and they cannot know what happened to the drive during transportation over some thousand miles…

Not recognizing DVDs which run fine otherwise looks like a hw/calibration problem to me… I dont know the 4120, but my 4163 reads everything quite fine, no matter what crappy the burn is.

Regarding software: Guess it would be best you uninstalled every software related to DVD/CD recording, esp any packet writing software like InCD or that Roxio stuff (of course requiring several reboots). Then start with one known-good software, like the Nero 6.6.0.6 demo downloadable at nero.com - no matter whether you like it, you can get it for free for testing and it will make your results comparable to those of others here.

Config: Check whether your drive correctly uses UDMA Mode 2 (at least that is what my 4163 uses) - how to do this depends on Win version and/or chipset. I can either use the SISIde tool (as I have a SIS mobo) or in Win XP, goto device manager, select “IDE ATA/ATAPI Controller” and double-click the (primary or secondary) port/channel the writer is on. Select the “extended settings” or the like tab (my os is German, so this translation may not fit a 100% … use fuzzy mode :wink: )

Mine does show sth like “Automatic” “DMA if available” “Ultra-DMA-Mode 2” for the 2ndary slave which is my LG.

Regards.


#3

Thanks for your posting.

I’m german too, and I also got the tool SISIDE. Both drivers run with UDMA 2 as well.

Fortunately Nero 6 and CloneDVD can recognize the LG 4120B.

Main problems are still the crappy “image creation” time and the CD/DVD copy time.
And what gets me most are those DVD’s which cant be read.

Also if I try to copy a DVD with 3,5 GB contain, Nero or CloneDVD say that there is not enough space on a 4,7 GB DVD-R. But this seems to be a software problem.

Could it be that some drives aren’t compatible with certain DVD labels? So far all Tevion DVD’s and CD’s work with the LG 4120. Those troubled DVD’s are from Octron, Gate 24 and some unknown labels. But i never tried the same contain on Octron and Tevion.


#4

If SiSIDE and Win XP device manager show the drive as UDMA2, there is most probably no problem with the Windows configuration. So no problem here.

About your media: I cannot say anything about that, as I used Verbatim +R/-R and Fuji +R so far, nothing else. Ricoh and TDK DVD- and +RW, too.

Image creation: I never payed much notice to this. I sometimes defrag my hard drives now (something I never did before for 2 or more years :smiley: ). When Nero creates an image, be sure to select “DVD-5” or so in the lower right corner! I once created a “DVD-9” image I burned to a 4.38GB DVD and the result was unreadable on another drive, though BenQ and LG read it correctly. And Nero is awfully slow in creating the image file, IMO.

DVDs not being read: That sound like a real issue to me … never had a single DVD (ROM,-R/W,+R/W) my LG could not read! Get some more DVDs (movies, burned ones from friends etc) and try them all, maybe with the disc surface scan of Nero CD/DVD Speed. Incompatibilities when writing are not unusual (though firmware updates should make things better), but reading problems are new to me. Must be a really crappy writer to produce discs like that!

DVD writing time: Much too long. At 8x a disc should be finished in 8-9 minutes… if your drive needs that long for the start and end of the disc, I recommend to get one high-quality media disc (Verbatim DVD+R 8x or 16x, MCC03/04 media codes) and do one write on that. If that one takes as long as those cheap media you have some hardware defect. Also a try with some +RW media would be an idea - and you dont lose anything with that as you can erase it and retry.

Conclusion: The long write time and the problems with reading certain known-good DVDs sound to me like a problem with the drive itself. Do some more testing, try to read some rented movie dvds or so. At least pressed DVD-ROMs should be read perfectly and with good transfer rates in Nero CD/DVD Speed, but DVD-+Rs should be as well.


#5

Forgot: Try to write at slower speeds (2x-4x) as well if possible. If those finish in the expected ~35min and ~18mins it may be a problem with that media at higher speeds. Maybe the 4120 has problems calibrating writing power to the conditions it finds on that media. This is what I suspect from the long first 10% and last 10%…

Also: Try with the Microschrott IDE drivers as well … I have no problems with SiSIDE, but if I had any, I would start to troubleshoot by using original Win XP (SP2) drivers first. If problem persists, you can switch back anyway.


#6

Had absolutely no problems with this until I read your thread. Next day, wow, now CDs, no problem, but won’t detect DVD blanks or source discs. Been viewing and burning with this and AnyDVD and DVDFab for quite awhile too. Did you get it solved? If so, how?


#7

I mean I’ve burned hundreds with it using + - R and + - RW with good, quality results. Hardware appears to be in perfect shape according to diagnostic tests. Going to uninstall all connected stuff and re-install, along with drivers for everything. Tried this once with no positive results. What now, please?