LG GSA-4120B problems

vbimport

#1

I’ve got some really annoying problems with my burner for over 1 week now.
I can’t write any DVD’s anymore, around 50% or about 4-5 minutes it just stops and gives errors and dvd is f*cked up.
I’ve tried all the new firmwares but it doesn’t help.
I’m using Platinum DVD+r 8x, not verry good media, but i didn’t had any problems before.
I’ve writting about 700 dvd’s allready without problems.
Can somebody help me???


#2

What program are you using? Try a different program. If it is Nero, make sure that you do not have checked ‘burn at once’ or ‘on the fly’. Always copy the image to the hard drive first. And try different media - a decent RW so that at least it is not costing you anything to troubleshoot.


#3

I’m using DVDDecrypter or Nero.
I’m always copy a image or seperate files from my HardDrive.
I didn’t had the chance to try different media, but i’m gonna try it asap.
This media (platinum dvd+r 8x) has always worked fine so??


#4

Media quality always change from bad to worse if your using low (cheap) media. I used to buy very cheap media 4x DVD-R(DKMZ01) but lately the new batch is not good. Its a 4x but i can write it at my Lite-ON and Nec at 8x successfully but with my LG-4120 i can only write at 4x and theres a focus error if it reach 80% of the capacity.