LG GSA 4120B firmware from LG have some problems

vbimport

#1

:slight_smile: Hi,

I’d like to share my experience with the forum people that have problems burning with A111 firmware.

It’s more than one mounth I become crazy with my LG 4120B FW A111:
I did’nt succeed to burn a sigle disk that after only a few days it is still correctly visible on a home player. And more, after some weeks also the reading from the LG itself became more and more problematic. Initially I thougt it was a media problem, but after I try with Memorex, Philips and at last with the more expensive TDK -R 8x (Id TTG02) I had more or less the same problem. With TDK, I tried more than 20 disks from different packs, in no one the 8x speed was recognize by DVDINFOPRO, it was only possible to burn at 4x, but with the same few days degradation as before. Nero CDSPEED in no one of them showed a perfect trasfer speed figure.

Yesterday I tried to downgrade the firmware to the A104 and with my surprise :slight_smile: DVDINFOPRO now display also the 8x possibility, I made a couple of burn at 8x and for the first time I saw a good burn picture from Nero DVD Speed.

Now I hope also the degradation problem will disappear, but for sure A111 has something against, at least, the TDK 8x -R.

Have Anyone had the same problem?

Jpan


#2

Hi Jpan,
I have the same problem that you highlighted, but I have had, more or less, the same problem with the A102 Firmware (was the original FW). Wich was the downgrade procedure you used? Is the same used to the Firmware upgrade (as described in the text file include in the FW file)?

Anyone know?

Thank you very much.

P.S. Forgive me for my bad english


#3

hi,

sorry but how can you downgrade your firmware?


#4

I did update my LG4120B from A102 to A111, because I had some problems. With the new FW, I have more or less the same problems. Now I would like come back to A102 (to mantain in life my warranty) or A104 FW to try if that it’s ok.


#5

Just running the executable firmware is enough.

For the record, firmware updating does NOT void warranty. Only flashing to unofficial (unauthorized by LG) firmware does.