LG GSA-4082B will not burn DVD-R's

vbimport

#1

Hello,

I bought my burner in the Summer, and ever since I got it I havn’t been able to burn DVD-R’s. I believe it only worked once, and then never again. Me being a newbie thought that maybe my burner just didn’t burn them, so I tried a DVD+RW and it worked fine, so since then I have been using those. I pretty much ignored the problem until recently when I discovered my 50 unused DVD-R’s. They are “RiData”. I am extremely confused with this issue, and would be insanely happy if someone could help me. I usually use CloneDVD to burn, but whenever I try to burn a DVD-R it doesn’t recognize it, and in the control panel the drive shows up as “DVD-ROM.” I’ve been searching for hours on the net for an answer, and I see people talking about “updating firmware” but I don’t really know what that means, or how to do it. Once again, help would be greatly appreciated. Thanks!


#2

CloneDVD recognizes blank DVD-R media as DVD-ROM disks? That means you cannot burn the disks at all, but DVD+RW burning works in the same drive? Why not try another software first of all?

Updating firmware means updating the software that runs the drive by executing a specific program to load and write a binary file into the EEPROM memory part of the drive. Just downloading the latest firmware file from any place that has it and executing the file and that’s all, far easier than playing Tetris. For GSA-4082B, the latest firmware is A208.


#3

Sorry I mean the control panel in C drive, the hard drive icon shows up as DVD-ROM when I insert the blank DVD. Clone DVD just simply says ‘Not recognized’. What program would you recommend? Should I update the firmware? If so, whereabouts can I find it. I wouldn’t ruin anything if I installed it would I?

edit: I just tried it in Nero, and it couldn’t recognize the media and said the drive was empty

thanks so much for your help


#4

Firmware is easily found on my signature. The latest firmware is A208. Also available on LG’s official web pages (but rather more difficult to browse there.) Usually, firmware update is safe. Follow the instructions that appear on the screen when you run the .exe file.

Most recommended software for burning DVD disks is Nero Burning Rom whose latest version is 6.6.0.6 (also downloadable on my webpage, or on http://www.nero.com.)


#5

Okay no programs are working, so I’m going to update the firmware. Does it matter that my drive is external and not internal to use the update from the offical LG website?


#6
  1. The firmware files are the same whether you download from LG USA or LG Korea or LG Germany or LG Japan or my site or TDB’s site or any other place that has the files. Most people in South Korea actually download firmware files from the major hardware sites rather than from the manufacturer sites because of ease of use and speed.

  2. If you are using external case for GSA-4082B, it’s more likely to fail. Try first inside the external case and try again with the drive connected to one of the integrated IDE controller channels directly if it fails.

  3. Firmware update is good for some things, but your problem does not look like a firmware-related one.

Are you sure the disks are unused? What does Nero CD-DVD Speed show? One of the easiest and surest tests is running Create Data Disc tests from CD-DVD Speed. Why is a DVD-R blank disk recognized as DVD-ROM disk? Any other disk like a burned DVD-R or DVD+R?


#7

Well I’m pretty sure they’re unused because I ran DVD Identifier and they say that there is 4.71GB available.

This is what is says under the “Drive Capabilities” I don’t know if it helps any

[I]** INFO : An Empty Writable Disc Is Recommended For Accurate Results
** INFO : Drive = HL-DT-ST DVDRAM GSA-4082B [FW A206]
** INFO : Write Capabilities = DVD+RW DVD+R
** INFO : Write Capabilities = DVD-RW DVD-R DVD-RAM
** INFO : Disc = [DVD-R:RITEKG04]
** INFO : Write Speeds (Supported By This Drive On This Disc) Listed Below

** INFO : GET PERFORMANCE Write Speed Descriptor(s)
Descriptor #1 = 5540 KBPS ( 4.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 2770 KBPS ( 2.00x) - [CLV/Non-Pure CAV] [/I]


#8

That means DVD Identifier does recognize DVD-R disks as DVD-R disks while CloneDVD recognizes the same disks as DVD-ROM? And Nero says the drive is empty? You’ve got a strange PC. :wink:


#9

lol disregard the whole dvd-rom thing… I just noticed that when I put in dvd+rw’s into the drive and look on the windows control panel C drive and look at the icon, it says DVD+RW, but when I put in a dvd-r (nothing to do with cloneDVD) the empty dvd-r doesnt say DVD-R, it says DVD-ROM, get it? hahaha
So Im confused. Is there nothing I can do to fix this bizarre problem?


#10

What about Nero Infotool screens?


#11

Okay I just did that and saved the log, what info should I be looking for… or post here?


#12

I tried to do a scan in Nero CD-DVD Speed, and when I pressed start it came up with this error: “Error- INVALID FIELD IN CDB (052400)”
Then I tried to create a data disc like you said, and even though at the bottom it says “DVD-R; 4.36GB” it says “No Blank Disc Inserted”
I’m going crazy trying to figure this out, and I feel like I’m screwing it up even more 0_o