LG GSA-4082B- PLEASE help me! :(

vbimport

#1

I really desperately need help before I go out and spend a ton of cash to fix this problem. I don’t know what is wrong with my burner. It’s external and uses a 2.0 USB. It’s never been able to burn DVD-R’s when I know it’s suppose to. (Only DVD+RW) Tonight I went out and brought a brand new DVD-R to try and test the driver, and when I inserted it in, it actually looked like the computer recognized it in the C drive, because the icon showed up as a DVD-R on the device icon, so taking this as a good sign, I opened up CLONEDVD 2 and attempted to burn my movie, and then it started writing (didn’t use to do this) and then suddenly stopped with a Write Error 9 or something like that, and said it was the wrong media type, so I looked back in the control panel of the C Drive on the computer, and the icon that was a DVD-R was now a DVD-ROM icon. I don’t understand what is happening!! Is there any way I can fix this bizarre problem? PLEASE please help :sad:


#2

What was your media?


#3

The one I just tried was a Samsung DVD-R, and the ones I tried before were RiData.


#4

Mike,
Get the latest firmware update (A208). Then you can lower your screen resolution to something like 800x600 medium (16 bits). Make sure you have dma turned on.
That should do the trick.
If you still have problems, contact me: sunny@wherin.com