LG GSA-4082B burning problems

vbimport

#1

hey all.

right here goes. my friend has the above DVD writer. he has Windows XP and uses Nero6. but he cant do a disc copy. when he inserts the cd to be copied, it reads it ok and creates an image to HD, but when he puts in a blank it says cannot write to disc at once. he can burn files from his HD to cd ok though.

I too use XP and Nero6, but I have an Asus branded Pioneer. I tried to copy the same cd, and it works. but for some reason he cannot. we tried a fresh install of XP and Nero6, and then tried copying the cd. but still it would not work. no settings have been altered in Nero6 on either mine or his PC. everything is as default.

before he got Windows XP, he briefly used Win98se. he said that he could copy cd`s fine while using Win98se. again, same writer, version of Nero6 with defaults. but under XP it will not work.

the drive is OEM, so no software or drivers came with the drive. but the drive is only a month old now, so wouldnt XP be able to use the drive, seeing that Win98se can. he can use DVD X Copy, that works fine.

I have sent him an email, asking to look for his firmware version. I will post that when he emails me back later.


#2

Not sure why you think this is firmware related… Moving to the LG forum.

Update Nero to the latest version for starters. You should also understand that Nero is not able to handle many types of copy protections…


#3

sorry, I didnt know that there were individual forums for hardware manufacturers.

update Nero? did you not read my post.


#4

Yes, I sure did. And I re-read it again twice just to make sure that I’m not an idiot. You never say anything about your Nero version other than it is a fresh install of “Nero6” so I assume that you have not updated to 6.3.1.17


#5

ah, I`m sorry, I should have made it clear that both versions of Nero6 are the same, 6.0.0.17. on my PC, I can copy a CD. on my friends PC, he tried to copy the same CD, but Nero says it cant write to disc at once. the only thing I can think of is his firmware version wont allow it, thats why I posted in the firmware forum initially.

my friend has firmware version A201, so I`m hoping that changing to an updated version will fix the problem.

whether or not updating to Nero 6.3 will solve the problem instead of a firmware update, I dont know. but as I say, on mine, the same version of Nero6, Windows XP and the same CD to be copied, it works fine. thats why I think the firmware.


#6

What kind of CD are you trying to copy? Data or DVD video or what ?


#7

just a music CD. its my friends, his stereo is a bit old and the CD skips. the disc doesnt have any serious scratches. it plays in his PC ok. I tried some of my CDs in his stereo, and they skipped too. so he wants to do some back ups to eliminate skipping.

but he cant. the disc has no protection, as I said before I CAN copy it. but I have a different writer.