LG GSA-2166D USB drive error message

vbimport

#1

Hi folks,

Well, this is my problem:

I used Syncback V3.2.10.0(fr) to backup several data directories from my hard drive to a DVD-RW in my GSA-2166B. I usually use Nero 7.0, but this time I had a glass of wine and went crazy. Just had to try something new and unknown. Well, the backup went OK, and all of the files copied were rendered read only on the destination disk. Later when I attempted to use Nero or other copy software to copy files from my hard drive to ANY type of CD or DVD disk in my GSA-2166B or my HP DVDwriter 840e, or just save files to a DVD-RAM disk (formatted as FAT32) in either of these USB drives, I got a message that the drive “is not accessible,” and that I am attempting an “incorrect function.” The files on the CD and DVD disks can be viewed with Windows Explorer, opened, and copied back to the hard drive. It’s as if the LG drive has been write-protected! I’ve been happily using a Panasonic driver for working with DVD-RAM disks. But now I can’t use DVDForm (the Panasonic driver formatting program) without receiving an error message that the disk can’t be formatted. (I’ve never been able to use WinXP to format the RAM disks.) I had no problems with the GSA-2166B before using Syncback. It was installed weeks before I used it for the first time. Of course I posted in the forum at Syncback and was told that Syncback couldn’t have caused the problem. No way. Well, what, then? I’ve used the GSA-2166B to make dozens of cds and dvds before using Syncback, all with no problems.

I am running Windows XP Home Edition with all service patches installed. I have tried uninstalling and re-installing the drives. I have restored my system to how it was before installing SyncBack. Still, I receive the same error messages! I’m able to copy files onto CD or DVD disks in a non-DVD RAM-capable drive, having enabled CD recording on that drive, so this write-protect problem seems just to prevent copying to any type of media inserted into DVD-RAM drives.

Thank you in advance to anyone who can help me un-write-protect my GSA- 2166B!! :bow:

evan


#2

Nero 7.0 is full of bugs, just update.

I am able to copy files onto CD or DVD disks

They need to be burned on optical media.


#3

Hello and welcome to the forum, evan91911!

Part of Panasonic’s DVD-RAM drivers is something called WPTool. It is used for write protecting DVD-RAM discs. It is possible that DVD-RAM disc of yours is write protected. Try using WPTool and see if you can un-write protect the disc. If you are only given an option to write-protect the disc and none to undo it, then the disc itself is not write protected and this is not the problem.

If that doesn’t work, it is possible Syncback has somehow disabled Panasonic’s DVD-RAM drivers. You usually cannot run two different DVD-RAM drivers on the same system, at the same time. First, make sure you have uninstalled Syncback. Then uninstall Panasonic’s DVD-RAM drivers using Window’s standard “Add/Remove software” tool. The system will reboot and you may find to your horror that your DVD-RAM drives are no longer accessible after this. Do not worry. Now reinstall Panasonic’s DVD-RAM drivers. Your DVD-RAM drives should be accessible again and hopefully, you should be able to write to them.

Good luck!


#4

Thank you, Karangguni, for your helpful and insightful reply! I didn’t manage to uninstall Syncback (the uninstall data file was missing) but I did completely uninstall the Panasonic drivers, rebooted (gosh, Other Readers, I hope that’s the right word), then downloaded the same version from http://www.geocities.com/xkodi/dvdram/. I installed it and now everything works fine. I can now again save my data to RAM disks as well as make use of other optical media.

I have worked with computers peripherally since the “punch card” era (i.e. I’ve always been the librarian who had to go to the “computer room” and deal with the heavily-accented attitudes there) I’m not a techie, obviously, and English is not my first or even second language, so I very much appreciate your kind suggestions as to how best to proceed. I’ve noticed from some of your other postings that you offer advice in a very kind and understandable manner. Thank you!


#5

No problem. You command of english is excellent, more so since it isn’t your first or second language.