LG GSA-2166D only burns at 4x?

vbimport

#1

Hi,

I just bought the above drive, which is supposed to burn at up to 16x.

I have tried two different 8x DVD-R disks on 3 different computers, all of which wrote at 4X using Nero.

Does anyone know why this might be?


#2

1/ Look the firmware version in Nero Infotool.
Maybe you need the official 1.01 update ?

2/ Maybe a Nero update can help ?..

3/ Are you sure to use USB 2.0 port and not 1.1 USB port ?


#3

Thanks for the reply.

My firmware is 1.01.

Nero infotool reports the drive as 4x write. Where can I get the nero update?

My USB is 2.0 on all 3 computers I have tried this on.


#4

If you own Nero 7 => 7.0.8.2
http://www.nero.com/nero7/eng/nero7-up.php

If you own Nero 6.6 => 6.6.1.4
http://www.nero.com/nero6/eng/nero-up.php (pack 1)


#5

Thanks. Well, still no luck, I upgraded all four elements on that page yet Infotool still reports 4x.


#6

Try the 1.02 firmware I’ve just posted ( http://www.yourfilelink.com/get.php?fid=45371 ).

Did you try to read the supported speed of those MID with the last MCSE (open the .bin with http://ala42.cdfreaks.com/MCSE/MediaCodeSpeedEdit_1.0.8.0.zip ).
Maybe they are only supported @4X.

Did you own some TYG02/03, YUDEN000 T02/T03 or MCC003/MCC004. They are supported @8X ore more with the 4166 1.02 so I think too with the 2166 1.01 and 1.02.


#7

Another thing, are you using Microsoft ATA/ATAPI IDE drivers or NForce/Sis IDE drivers ?


#8

I downloaded 1.02 from this link and will try it. Although I am a little wary as my auto firmware program says there is no newer than 1.01. I’ll trust you though, as you know far more than I do! :slight_smile:

As for the rest of your post, I must admit to complete ignorance. Could you possibly explain please? I don’t know what MCSE is, or TYG etc.


#9

Ah, ok, unzipped all that and it because apparent.

Upgraded to 1.02, infotool still reports 4x
Ran the other utility, opened the .bin, my media wasn’t on the list so i downloaded the dvd identifier and it appears to be a UME01, which is listed as 8x.

But still, my DVDs write at 4x.

Strangely, the “drive capabilities on this disk” reports 4x :

** INFO : Drive = HL-DT-ST DVDRRW GSA-2166D - [FW 1.02] - [USB]
** INFO : Write Capabilities = DVD+R DVD+R-DL DVD+RW
** INFO : Write Capabilities = DVD-R DVD-R-DL DVD-RW DVD-RAM
** INFO : Disc = [DVD-R:UME01]
** INFO : Reference Speed : 1x DVD = 1385 kBps
** INFO : An Writeable Disc Is Recommended For Accurate Results
** INFO : Write Speeds (Supported By This Drive On This Disc) Listed Below

** INFO : GET PERFORMANCE Write Speed Descriptor(s)
Descriptor #1 = 5540 kBps ( 4.00x) - [CLV/Non-Pure CAV]

** INFO : MODE SENSE Write Speed Descriptor(s) [Legacy Command]
** WARNING : MODE SENSE Is Obsolete And Not Always Properly Supported
Descriptor #1 = 5540 kBps ( 4.00x) - [CLV/Non-Pure CAV]


#10

Ok this comes from the firmware not supporting this mediacode @8X.

Try verbatim 8X or 16X discs.


#11

You do know that UME01 is one of the lowest quality media types in the market, right? Most people will not go near this media code at all.

If “the other utility” you mentioned above is MCSE and it showed UME01 can be burned by the writer at 8x, then it means that the media is of such poor quality that the writer dropped its burn speed to 4x in order to be able to burn that media at all.


#12

Many thanks for your help, guys. I’m glad to know it’s the media and not the drive/pc.

I had no clue those disks were so dreadful! I had the same result with some JVC ones my wife just bought, so thought it can’t be the media. The JVC disks come up at MJC-ME

I think I bought the cheap ones (Playo) because they were on rebate at OfficeMax. I’ll use up the rest of these disks and switch to a different type.

The strange thing is, my now deceased Micro Advantage 16DDVDRW-13 burner wrote these seemingly happily at 8x. I used about 25 out of my 50 spool and never saw a slow burn. Odd. If I use the DVD identifier on the Micro Advantage disk they both state the “capabilities on this disk” as 8x

Now it’s started writing a “successful” burn only for there to be no files on the disk, so it has been replaced by the new drive.

The other utility was MCSE, I was writing from a different computer and couldn’t remember the name of it. :wink:


#13

I had this same problem also with Nero and this LG GSA-2166D drive.

But i maybe found the problem, and corrected it, i think it was in my case a virtual drive software called DAEMON tools, wich i like alot. Combined with this LG drive and Nero, it didnt work out very well. The media started to report highest speed 4x in Nero. When i disabled the DAEMON tools virtual drive and restarted it started to work normaly again. back on 8X…

What about these NForce/Sis IDE drivers then? What could happen there? I think the whole thing is a bug/driver thing. Im going to try it out once again. :slight_smile: