LG GH20NS10 problem

vbimport

#1

[qanda]This thread is about the LG GH20NS10. Click here to see full specs[/qanda]Hi.
I have a pretty old motherboard, but there are 2 sata slots so I thought it’s going to work. My Board is ASUS A7N8X Deluxe E (sata raid) on latest oficial BIOS there is (1014). RAID controller menu (separate from BIOS) shows me HL DT ST dvd rw GH20 (if I remember correctly) but in Windows XP drive is reported as DO1236W RON535D SCSI CD ROM Device and it doesn’t read or burn a thing. Firmware is EL00 as it says on the sticker.
Any help appreciated.


#2

Old motherboard, but great Socket-A for its days.

Make sure you disable RAID in the BIOS and try to set to IDE mode. Not sure what nForce2 has support for SATA, so try NOT install any nForce2 SATA drivers.


#3

Well, problem solved.
I just needed to reinstall RAID windows xp drivers (silicon image, form board manufacturer’s download page) and it worked!
End of story.


#4

Just found this and it walked me to repair my sudden GH20NS10 not read problem. Took me 2 minutes to do repair but 5 hours to find the solution.

http://support.microsoft.com/kb/314060