LG GH20NS10 dead?

vbimport

#1

Hi!

I tried to flash my LG GH20NS10 with MCSE patched EL00 firmware, after the flash I pressed the “REBOOT” button in the flasher.
Then my computer froze…

I wated for 10 minutes…:confused:

Nothing!
I had to restart my computer, and of course the drive is now missing in the bios boot and in windows.:a
Do I have a chance to bring it back to life? Or did I just get a nice new coffie cup holder?

Sorry for my bad english


#2

Update:

I have managed to get the drive to show again, by pressing eject for about 10 seconds when I reboot.
But its recognized as “HL-DT-ST DVDRAM GH12L” and with firmware "COR0"
It is in “safe mode” mode I guess.

The flashing to “EL00” firmware seems to work ok.

But when I reboot it is missing again!

Do i have a chance to make this drive working again?





#3

Does the drive still open the tray ?
Is the drive seen by the bios during startup ?
Is the drive seen when you boot XP in safe mode ?


#4

Hi ala42,

The drive shows in both bios and Xp safe mode, if I press eject for 10 seconds in startup. It shows as “HL-DT-ST DVDRAM GH12L” but the tray wont open.

But if I flash to “El00” firmware and reboot, the drive is missing again in Bios and Xp safe mode.
The tray can be opened as normally in this state.


#5

You do not see the drive in Bios and XP safe mode if you do NOT press eject 10 seconds, right ?
Did you try to flash the unmodified firmware ?


#6

[QUOTE=ala42;2008883]You do not see the drive in Bios and XP safe mode if you do NOT press eject 10 seconds, right ?[/QUOTE]That’s correct.

Did you try to flash the unmodified firmware ?
Yes, and I ended up with the same result.


#7

Fu… I have the exact same problem ! Last week I flashed my drive with the EL01 firmware but I cannot remove the rip lock so I decided to return to the EL00 firmware hacked with MediaCodeSpeedEdit. The drive is now missing in the bios boot and in windows. Anyone know how I can reset this drive ?


#8

Force the drive into safe mode:

  • shut down your PC
  • press the drive’s eject button and keep it pressed
  • power your PC on again
  • wait 10 seconds
  • release the eject button
  • reboot in Safe mode(The drive should be seen in the Bios and Windows now)
  • flash again with GH20NS10_EL00_Core

#9

ok… thanks… it finally work. I just figure out that GH20NS10_EL00_Core and GH20NS10_EL00 is different. Now … anybody find a way two remove the riplock from the EL01 firmware ?!?


#10

Wait for the next version of MCSE, it will support the EL01 firmware.
I cant find [U]any[/U] improvments to the EL01 firmware over the EL00 firmware, so stick to the EL00 firmware for now.


#11

ok … thanks Psh … good idea I’ll stay with the EL00


#12

Not so hard to solve…
Only download DVDfab at:
http://www.dvdfab.com/dvd-copy.htm
The basic version is free lifetime…excellent to extract all the datas…
I tried many things to discouragement then i thought to try this software to Back-Up my own original DVD i bought in the past in order to save them from unwanted scratches…and BANG ! rapid, efficient works all the time !
I tried all that you wrote and it didn’t work for me…
But THIS software !!! WWWOOOWWW !!!
You’ll need to pay after 30 days ONLY if you want to recode it to DVD or DVD to DVD or etc etc etc…
But it’s FREE if you only want to extract the datas into your harddrive…
BEST !!!
Luc :):):slight_smile:


#13

Forget what i said…nothing works.