Lg Gce-8320b Overclock - Help Needed!

vbimport

#1

I am trying to flash the 8400B firmware onto my 8320B LG CD-RW, I have tried using JE3.exe and the je4lg401.hex to flash, and also tried a hex-edited version of JE4.exe, but without success.

When I run the JE3.exe and the JE4.exe (edited) flash program I get a “Error: Can’t update between models!!!” - What am I doing wrong? HELP PLEASE!! Any help will be gratefully received!!


#2

I think that you can use MTK WinFlash or mtkflash in place ot JE3 or JE4.


#3

tried mfkflash - but it encounters an error: unable to erase flash

any more ideas?


#4

hi Jake

i successfully overclocked mine using the je3 along with the firmware file “Je4lg831.hex”

which is the 1.04 firmware version

if you need the file
let me know and i’ll email it along


#5

here is the link to the page with the 1.04 firmware version for the 8320B to 8400B overclock

use the je3.exe with the .hex in this file to overclock it

http://forum.rpc1.org/dl_firmware.php?download_id=537

that’s the one i used


#6

yeah jake i 2 have the same problem and i used the 2 firmware update files from that site and still get the error as u did.

I downloaded,

LG (HLDS) GCE-8400B 1.04
http://perso.club-internet.fr/farzeno/firmware/cdr/GCE-8400B104.zip

Then i download,

LG (HLDS) GCE-8320B 1.04
http://www.lge.co.kr/library/opendata.jsp?p_name=1023497506721GCE-8320B104.zip

since the site dont have any older model number i had 2 use the 1.04 for the 8320b firmware download to use the JE3.EXE file

then i added the file Je4lg831.hex file into my folder and into my floppy and still the update said

“error: cant update between modells!!”

what am i doing wrong? or if sumone can emails me the right files if u did it right :bow: i would really help a lot :bigsmile:

l2oot@msn.com


#7

my drive crashed big time or i could have helped you guys out more with the software needed

i also don’t remember if i did it with the 1.02 firmware for the 8400B first and then the 1.04 firmware or straight to the 1.04 firmware

sorry that i cant be of more help


#8

hi Jake_II and l2oot

i found the JE3.exe that i used

l2oot
i sent ya an email with both the je3.exe and the hex file i used

if ya got any problems let me know and i’ll help ya out

btw i forgot to specify
if you’ve got NTFS partitions on your drives
and you’re stuck using the upgrade from a floppy
when the firmware upgrade gets to the Verifying checksum stage
it’ll error out cuz it cant copy it to the floppy
(not enough space left on the floppy i guess )
but it’ll still have upgraded the cdrw to a gce 8400 firmware 1.04