LG DVD writer GSA H55N does not detect CD/DVDs

vbimport

#1

Hi,

Posting here for the first time (lot of expectations from u guys :))

I have a dvd writer LG GSA H55N which does not detect CD/DVDs.

Problem:
Tried with Blank dvd, DVD with movies, mp3 CD, LG driver cd, however the My computer - DVD writer -> properties show that free space and used space is 0 (zero).
Using Nero 7, it shows that there is no disc, though actually there is a disc inserted.

Here’s what i tried:

  1. Checked in the device manager that the device is working properly.
  2. Checked that the dvd writer is using 80pin IDE. (In the device manager it shows something like UDMA 04. Here 04 would indicate its using 80 pin).
  3. Deleted the Lower and Upper filters from the registry.

PC configuration:
Win XP SP3.
Core 2 Duo 2.53 processor.

It used to work long time back with the same cd/dvds.

Any help is appreciated.


#2

Hi and Welcome!

please get a bootable CD (or DVD) and see if you can boot from your drive. If that fails also, then there might be something wrong with your hardware.

Michael


#3

Michael,

            Me too have the same problem, its not even reading the DVD software, that came along with LG GSA-H55N. However the bootable CD works.  Please advice on this

#4

Hi,

please explain in detail what works and what does not work. You might also have a look at this troubleshooting article: http://club.myce.com/f61/troubleshooting-my-optical-drive-doesnt-recognize-discs-like-they-should-83984/

Michael


#5

Thanks Michael, Well my LG DVD writer GSA-H55N was working fine for almost a year. I used to burn DVDs and CDs, back up data etc…

But recently its not able to open the DVDs and CDs which it burnt. The DVD drive icon is available, howver when i click into it, there is nothing in it. The property says used space zero bytes and available space zero bytes. The worse part is its not able to read the DVD (software like nero etc) , supplied by LG along with the drive.

I thought, the problem could be with the DVDs and CDs. Shockingly, the DVD which didn’t work in my drive, is working in my friend’s.

I tried booting up with a bootable CD, it did boot up. So am just wondering what could be the problem here?

Once again thanks for sharing the article, i will try to follow those steps mentioned and identify the problem.


#6

Okay. Since you are able to boot from the drive, this is likely a Windows or software related problem.

What about commercially produced CD or DVD discs? Are you able to access them via Windows Explorer?

Also, I want you to run ImgBurn (which is free) and try to burn a DVD with that. Then please post the log.

Michael


#7

Thanks!!

Commerically produced CDs are working but not DVDs. I just installed the driver for Nvidia GeForce FX5500 and some software for my cell phone.

I think its fine with commercial CDs, but unable to open the CDs burnt by it or my previous LG CD writer GCE-8527B .

I downloaded imgburn and tried to burn a file. The write icon was disabled and the following message was displayed in the bottom, “[B]Device Not Ready (Medium Not Present)[/B]”

There was an option to erase the disc, so tried it. Please find the log below,

I 08:00:36 ImgBurn Version 2.5.0.0 started!
I 08:00:36 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3)
I 08:00:36 Total Physical Memory: 777,712 KB - Available: 404,436 KB
I 08:00:36 Initialising SPTI…
I 08:00:36 Searching for SCSI / ATAPI devices…
I 08:00:36 Found 1 DVD±RW/RAM!
I 08:04:31 Operation Started!
I 08:04:31 Device: [1:0:0] HL-DT-ST DVD-RAM GSA-H55N 1.05 (G: ) (ATA)
I 08:04:31 Media Type: DVD-RW
I 08:04:31 Quick Erase: Yes
I 08:04:31 Erasing Disc…
E 08:04:34 Failed to Erase Disc! - Reason: Medium Not Present
E 08:04:34 Operation Failed! - Duration: 00:00:02

In imgburn, Tools --> Drive --> Regional Code --> Information

The below information was displayed.

Device: [1:0:0] HL-DT-ST DVD-RAM GSA-H55N 1.05 (G: ) (ATA)

RPC Scheme: RPC Phase II
Region Status: None
Vendor Resets Available: 4
User Controlled Changes Available: 5
Region(s) Supported: None

Any idea about this?


#8

Get other media or try this media in another burner.


#9

[QUOTE=Redshirt;2499449]Thanks!!

Commerically produced CDs are working but not DVDs. [/quote]Then this could be a problem with the laser. :eek: Or there is some issue with the power supply (assuming your PSU is as old as your Nvidia 5500 VGA card).

Is there a chance to try the drive in another computer?

Michael