LG DVD Writer GSA-4081B burns to 1X MAX

vbimport

#1

Hi! I’m new here. I have a LG DVD writer (GSA-4081B). My burner is 2 years old and used it quite a few times. Since a few days i can only burn DVD at 1X no matter which type of media i insert. I have the latest firmware update. Thinking i may have a software conflict of something, i rolled-back to my previous (and perfectly working) windows installation using Norton Ghost. No luck.

Does this mean my burner is dying?

My configutarion :

Gygabyte MOBO
P4 3.6
2G RAM
WINDOWS XP

Thanks for your help!
Phil


#2

Welcome to the forum, Phil :slight_smile:

First thing to do is Check/Enable DMA. :slight_smile:

If that doesn’t help, it could be media related.


#3

Thanks Arachne!

I checked and the transfert mode is set to “DMA IF AVAILABLE” on both channels

However, the current transfert mode is “PIO MODE” . Hmmm, something may be wrong… However on my primary IDE channel (where i have two hard drives) the current transfert mode is ULTRA DMA MODE 5.

Would this mean my secondary channel does not support DMA?

Phil


#4

Set it to DMA, if possible. If not, just uninstall the channel into Devicemanager and restart the computer. When windows is loading the next time they will be re-installed automatically. Then check for DMA mode again.


#5

See chef’s advice above, uninstall the Secondary IDE channel. Hopefully when XP re-detects it, it should be correctly set to UDMA Mode x (where x is a number, probably 2).

:slight_smile:


#6

It worked! I uninstalled the device and i guess when windows rebooted it detected the good driver. Thanks everyone! Now the DVD writer current transfert mode is set to ULTRA DMA Mode 2.

However i have another question… the other device on this channel (a iomega zip 100 zip drive) remains in PIO mode eventhough it is set to “dma if available”. Could this eventually slow the overall bus speed ?

Thanks again !

Phil


#7

Did you uninstall just that device, or the IDE channel itself?

I don’t think with modern motherboards/OSes, your speeds will be affected (although someone might like to confirm/deny that as I never had that problem before).

If you just uninstalled the LG device, try uninstalling the channel :slight_smile:


#8

I uninstalled the entire channel.

Phil


#9

OK. Try a burn - your speeds shouldn’t be affected, but if by some freak chance they are, maybe a new IDE cable is required. :slight_smile:


#10

I’ll try that tomorrow because i must leave now. I’ll let you know how it goes.

Thanks
Phil


#11

Ok now i’m still troubleshooting. As mentionned earlier, i uninstalled my secondary channel because both devices (DVD-ROM and ZIP Drive) were in PIO MODE and i couldn’t change it. Now after doing so i rebooted Windows, and it detected new components (Secondary channel, Zip and DVD) as it’s suppose to do. I looked in device manager : my Zip drive is still in PIO mode, but my DVD-ROM is now in ULTRA-DMA (2) mode. I thought that everything was fine now, but since i did that, whenever i put a cd or dvd in the drive my computer freezes, and i have to reset the computer (the ZIP drive works fine though…) I verified and i have the most recent chipset update for my motherboard (Gigabyte GA-81865GME-775)… and my CD burner has the most recent firmware too.

I switched the DVD-ROM Drive back to PIO mode and now it works fine (but slow)…

Now i’m going to change the IDE cable and see what it does, and then if it doesn’t work, i guess i’m going to have to suspect the DVD drive itself… unless someone here can give me other ideas?

Thanks!
You help is much appreciated.

Phil


#12

Seems to be an issue coming from the zip drive.