LG dvd lightscribe H22L - not finishing burn?!?!

vbimport

#1

OK, I returned an older model lightscribe LG burner because it was starting to fade, now I have a H22L model and it will not complete a DATA VERIFICATION. When I try to simulate a DVD it stop with an error. When I try to write, it stops after data verification saying it CANNOT VERIFY DISK.
What is up? I want to get a firmware update for the H22L model, but can’t find it anywhere! Anybody else with the same problem? Should I return another drive?
Using Philips DVD-R X16 (they work on my Pioneer burner).
Running XP.
Haven’t even tried it with a Lightscribe DVD yet because I don’t want to waste them.


#2

Ok, well I tried Nero 7 and it still doesn’t work on the data verification. Any ideas?


#3

you cant find newer firmware anywhere cuz currently there is none , anyway it could be a bad ide driver or cable , are you using the microsoft ide driver? , do you have another ide cable to try?


#4

What exact error message did you get? Did it say that it could not read the disc during verification or did it say that some sectors were different?

The first problem is a result of either poor quality discs, defective IDE cable or drive problem.

The second is the result of running software that interferes with the drive in some way (e.g. region protection removal drivers, virtual drives etc), or the result of defective RAM modules on your system.


#5

There is a firmware update on the lg website for the h22l it is version 1.02. I have installed it and it works great. If the lightscribe function is not working properly there is fix for this on the lightscribe website. I hope this is of some help to you.