LG burner making coasters

vbimport

#1

[qanda]This thread is about the LG GSA-H55N. Click here to see full specs[/qanda]i have a LG dual layer burner GSA-H55N that is making coasters. i’ve had it for a while but am just getting around to using it. after it made the first two coasters i flashed the firmware to the latest version 1.5. didn’t help.

i have an old Apex player that has trouble with DVDs burned on dual layer burners. my other Magnavox player will play anything it’s been given until now. the Apex shows “unknown disc” and the Magnavox shows “error - no playback feature”.

it is this burner and according to the specs should work with the Verbatim DVD+R discs i have. all my other burners work with them.

the DVDs were made with Sony Architect Studio 4.5 which has made roughly 50 DVDs recently both single and dual layer with no problems.

i have tried reducing the writing speed but that didn’t help.

any thoughts or help is appreciated.


#2

Do you have another burner on this computer which you can try, so we can determine if it is the burner or not? How much data are you burning to the dvd? What type of files are you putting on the dvd?


#3

there is a NEC DVD_RW ND-3500AG drive here as well. it’s a dual layer burner and DVDs made on it will play in the Magnavox player.

the burn size is 2.7 GB or roughly half the total volume of the disc. the files were created by Sony Architect Studio 4.5 and if you look in the “saved/burn” folder they are labeled mpeg.

if i burn using the Sony software to the NEC drive i can play them. using the same software, same settings except the LG drive – nada.

my other computer has both a single and a dual layer drive and using the Sony software there produces good results. it’s only this particular burner that i’m having problems with.

i can play the problem disc on the computer that made it using the LG CyberLink Power DVD player. that’s from either DVD drive. and it will play on my other computer using windows media player but only from the NEC drive. using the Lite-On drive returns an error.

i’m going to try the LG software since this particular video doesn’t need editing. i have the original file which is a mpeg import using a analog to digital converter.


#4

well that was interesting. used the LG cyberlink powerDVD burning software utilizing the already prepared files made with Sony architect studio rather than start form scratch.

and it worked. and will play in both the older Apex and the newer Magnavox players.

so from this we can conclude that it’s a software issue of some sort. or a proprietary thing with the LG drive and the bundled software. in any case there is a workaround since i need the Sony software to do any real editing.

thanks for your input harley2ride and your time. maybe i should have tied the LG software first :slight_smile:


#5

Glad you figured it out…