LG BH16NS40 Crossflashed now its Dead

vbimport

#41

We have modernized the DosFlash V2.0 GUI versions for this purpose and added a program to transfer the calibration data.

More information and program DosFlash V2.0 patched to support BH16NS40/BH16NS55 drives:


#42

My ASUS BW-16D1HT (August 2015) after cross flashing many times, no longer reads anything. When I flash it with DOSFLASH, DOSFLASH is able erase and write but no blue light flashing during the flashing. I have tried to write NS40, N50 and even N55. when I insert a disc, the drive would only blink twice quickly and nothing…


#43

If only the LED flashes twice, there is no calibration data stored in the recorder’s ROM or they are not correct.

What exactly do you have hardware? NS40 or NS50?.


#44

Hello,
It is LG NS 40, confirmed by you on October 16 :slight_smile:


#45

I will try to prepare a flash for you next week with my calibration data for hardware HLDS NS40.


#46

Thanks, the Phoenix shall rise :slight_smile:


#47

I have a 1.03 firmware for BH16NS40 (SVC NS40) with all the calibration data needed.

@Deltaxx

You have to use DOSFlash, erase your eeprom and flash this firmware.


#48

Thanks so much TwinParadox. I will test it now.
.


#49

I flashed it, no joy. Thanks anyway.


#50

I think that being an October '16 drive it will be NS50 SVC Code (and with BH16NS40 as label).

Try this different firmware please.


#51

Thanks TwinParadox for you help. I tried the last firmware. BOIS will not recognize the drive any more and this happen before with other firmwares. But luckily, DOSFLASH do see the drive with command resend. DOSFLASH report that the Flash type: BH16NS55 /Manufacturer ID 0x24 DeviceID 0x24.


#52

It is normal, I’ve renamed eeprom flash as BH16NS55 but you can flash it anyway. Try the zip file I attached before please and let me know if it works (it should as you said you have a device manufactered in October 2016).


#53

The drive and internal software may already be very seriously damaged.
Write exactly what changes you have been trying to do / What was the factory firmware and show pictures of the drive and hardware (the most important chipset)


#54

Here is what I did czary2mary:
I used the unlocked BH14NS40_N1.00-A4(ew) firmware from ASUS original firmware.
And then I also flashed it with BH16NS40_1.03-A0_28ew%29 afterword.
Last I re-flashed back to flash_ASUS_BW-16D1HT_1.01 using the unlocked BH14NS40_N1.00-A4(ew).



#55

That’s why it’s now a “brick” because you’ve uploaded the NS 50 hardware.

You definitely have HLDS NS40 harware.

When was the drive damaged? At which operation and exactly what firmware caused that the drive stopped working.
Where this firmware was downloaded from.


#56

When we last talked on October 16, I reflashed with ASUS 1.1 and worked for a while. Later it stopped reading and I begun my madness.I have tried every firmware I flash with. Too many…


#57

It is possible you’ve bricked laser or diode, but it should be a very uncommon issue.


#58

It may have been damaged by laser or laser software or ROM recorder.
They are not permanent structures, very sensitive to fluctuations in 5V \ 12V voltages.

I am sending on NS firmware NS40 hardware version LG WH16NS48 1.D3 with my calibration data.
Follow this instruction at once, point 4 and 5, that is, install the firmware I send to you on PW.


#59

Thanks. I flashed it with 3d bin. The drive is recognized by the BIOS and now is flashing twice but it will not eject! Which firmware should I flash next with?


#60

It looks like a serious damage to the ROM memory of the recorder or the power section of any of the 5V or 12V voltages.

You can of course use my calibration data now. Try to restore the factory version of Asus BW-16D1HT fw.1.01.

But it looks very bad.