LG BH16NS40 Crossflashed now its Dead

The drive and internal software may already be very seriously damaged.
Write exactly what changes you have been trying to do / What was the factory firmware and show pictures of the drive and hardware (the most important chipset)

Here is what I did czary2mary:
I used the unlocked BH14NS40_N1.00-A4(ew) firmware from ASUS original firmware.
And then I also flashed it with BH16NS40_1.03-A0_28ew%29 afterword.
Last I re-flashed back to flash_ASUS_BW-16D1HT_1.01 using the unlocked BH14NS40_N1.00-A4(ew).


That’s why it’s now a “brick” because you’ve uploaded the NS 50 hardware.

You definitely have HLDS NS40 harware.

When was the drive damaged? At which operation and exactly what firmware caused that the drive stopped working.
Where this firmware was downloaded from.

When we last talked on October 16, I reflashed with ASUS 1.1 and worked for a while. Later it stopped reading and I begun my madness.I have tried every firmware I flash with. Too many…

It is possible you’ve bricked laser or diode, but it should be a very uncommon issue.

It may have been damaged by laser or laser software or ROM recorder.
They are not permanent structures, very sensitive to fluctuations in 5V \ 12V voltages.

I am sending on NS firmware NS40 hardware version LG WH16NS48 1.D3 with my calibration data.
Follow this instruction at once, point 4 and 5, that is, install the firmware I send to you on PW.

Thanks. I flashed it with 3d bin. The drive is recognized by the BIOS and now is flashing twice but it will not eject! Which firmware should I flash next with?

It looks like a serious damage to the ROM memory of the recorder or the power section of any of the 5V or 12V voltages.

You can of course use my calibration data now. Try to restore the factory version of Asus BW-16D1HT fw.1.01.

But it looks very bad.

I do appreciate your help and time trying to revive the drive. Your assumption is correct, the ROM is damaged or some electrical corruption damaged the the electronics. Initially, when crosse-flashed it worked for a while, and than it stopped reading. I recrossed back to ASUS and it also worked for a while and then it stopped reading.
Cheers :slight_smile:

Hey Guys,

I had the same issues with my BH16NS40 (RoHs manufactered 2014)
I could fix it with the help of @ TwinParadox
Thanks a lot!
From this point i could install the original firmware from LG (ver. 1.03-A0)
But from now i just can read DVDs/CDs
With my second drive BH16NS55 i can open Blurays

How could this be?
Any solutions or ideas?

Sorry, misread. Hope you get this solved.

Hello @TwinParadox

Would you be able to send me another copy of this as the zippyfile has expired

Im looking to fix my BH16NS40 (SVC NS40) , I can flash firmware but it wont read so I think it may be a calibration issue?

It was flashed with the SVC NS50 firmware accidentally

Thanks

You need first a valid backup firmware dump of your original unit in order to restore the calibration data.

But I’ve erased any links I had before and I don’t get new ones (I have not any BH16NS40 firmware anymore).

try this check first if its really the thing needed i dont remmember anymore bh16ns40.bin (2 MB)

You really wrecked the drive. Dead end.

thank you, ill give it a go.

thanks for responding. ill give it one last go with the firmwares.

one more question?

is it too late to do a firmware dump if its already been crossflashed

Use 1st de modified flasher under Windows
If does not work try under pure dos or with Winpe

I’ve made the same mistake and solve it with one of those methods dont remember witch one

I believe is too late too make a dump

The windows flashers will not work for this. This is what you should do.

  1. Use dosflash to create a dump of the current firmware. (This is needed as it should still have the valid calibration data etc).

  2. Use the EEPROM data mover to move the calibration data over to the NS40 firmware that submancm provided for you, which will result in a new NS40 firmware for YOUR drive.

  3. Use dosflash to flash that newly created firmware to your drive.

Your drive should now have NS40 firmware with your drive calibration data on it and should work as before.

Good luck!

Unfortunately How could I have the current firmware if its been incorrectly flashed with the wrong firmware?

Is there no LG calibration tool that could be used?