LG --8400B... DEAD? Failed flash, no BIOS, no light

vbimport

#1

So I decided to update my firmware… this drive came from Dell(hehe, to replace my 8x…) so I used their utility… it failed so I tried again… failed again, and now it seems like theres no power to it (there is…) no light and it doesnt show up in BIOs at all. It also causes my bios to hang when it is plugged into the IDE cable. Anyone experience this? I SEARCHED and SEARCHED with no luck. Windows definately does not detect it. Is there any hope? Will the jumper trick work or is that just Lite-On? Will mtkflash work even tho it seems to be dead and such? Man, this all happened within the first hour of me putting it in too. If you guys can help me out… bless you. Lord knows Dell can’t help…


#2

Okay, last night i tried using mtkflash 3/4 w /b 150e015.bin, and a lot of other commands using mtkflash, as well as 2 different versions of the prog. It would give me some sort of error saying that it cant erase the flash… It kept getting worse and now when I run it, it just sits there and does nothing… I let it sit overnight. I changed the channel to PIO, disabled stuff, did lots of other stuff etc… Oh, does anyone know the function of the pins that you cross to do the Lite On jumper trick? If I knew that, I could figure out a way to do it with mine, if there is any possibility, I would need a schematic though.


#3

try with mtkflash 1.55, it will flash it correctly


#4

I tried using mtkflash 1.4x-1.63, no luck. Oh well, I sent it back to Dell, they sent me an NEC 48x24x28x to replace it ;). I’m happy…