LG 4210B and Princo issue

vbimport

#1

Hi, eveyone…

I’ve been reading some previous threads and I noticed some people don’t like Princo media, however I’ve been buying that media for two main reasons: they’re cheap and along with the Verbatim, they’re the only media I can burn at 4x and my standalone player reads them fine… the thing is that lately my LG is getting picky… I used to have problems burning with nero because it refused to burn the lead in (in the princo only), upgraded to nero 6.3.1.20 and flashed the drive with the A104 firmware, everything worked fine, but now the problem came back, not only in nero but also in dvd decrypter… I get a write error and after a few retries the disk is burned, but I’m not comfortable with the situation… this is not suposed to worked like this …

Anyone else has the same problem? After the media is finally burned I have no problems with it, my standalone keeps reading it fine, but this keeps only also happening with the princo (I’ve tried +R -R +RW -RW DVD-Ram and everything is fine, even with the cheapest media…)

Thanks in advance