Lg 4167b Problems

I find another thing, but actually I have no idea if can be useful or not.

Try to download drivespeed; maybe it will be able to spin down your drive

I have more info on the subject. I unistalled nero to see if there was a conflict with that version (6.66****) no difference there. Is there a way to force the drive spindown speeds with software on windows startup?

For what I know, no :frowning:

just got the previous reply i will try that.

Would a newer version of nero installation help solve the problem rather than install th esuggested software seperately?

nero drive speed don’t require any installation; it simply can be launched as is. Try to see if it’s able, running in background, to spin down your drive.

here are a couple of helpful sites:




Just register and copy your original question to their forums.
Good luck!

My guess is that some piece of software installed on that system is continually checking your drive at regular intervals. Since it keeps accessing the drive, the drive never gets a chance to spin down. The fact that it spins down nicely on the other system you tried the drive on, seems to point to this as well. I don’t think it is hardware or firmware related, or else you would have seen the same symptoms on that other system.

Typical culprits are programs which automatically pop when you put a disc into the drive, for playing audio/DVD discs or ripping discs etc. If you have a Creative MP3 player, one particular driver that comes with the thing behaves like this.

Try an experiment : boot in safe mode (which should bypass most automatically loaded programs and drivers), put a disc into the drive and see if it now spins down.

I have an XI-FI creative sound card installed (complete install) maybe it is this which is causing the problem. I guess the way to check is as suggested or i could just uninstall the soundcard and all its software and see if the problem is resloved. I will write back with the test results.

I have tested the X-FI soundcard theory and it was indeed the cause of the problem. There is a section which you can install at the start which is called X-FI creative media source when this was uninstalled the drive started working again. The spindown speed is now at 64 seconds which is fast enough any faster and then access time would come into play. So thanks to all who helped me in this matter and i hope that the text contained here will give some help to others who come across the same problem. If i have any other questions i will surely come back here and ask the people who have the answers. Thanks again for the help.

Hi :slight_smile:

I’m happy that you solved the problem

And thanks for sharing the info :iagree:

I am glad that solved your problem. I sort of followed a hunch based on your symptoms. :wink: I’ll have to remember this in case anyone else reports these sort of symptoms in the future.

It looks like what you have is a newer version of an annoying auto-launch program Creative used to bundle with their MP3 players and earlier models of sound cards dating back to the old SB Live. I don’t recall the name of the program because it so annoyed me that I removed every trace of it. However, I do recall that it installs itself as a service so it can be disabled from there.

In the case of their MP3 players, you had no choice but to install it because the silly thing also doubled up as the program which was used to transfer songs to your MP3 player. With their sound cards however, it was an optional component. Since most people used the “default install” option when it came to installing their sound card drivers, it got chucked in by default.

It is quite a pity that they are still persisting with this abomination. I was so annoyed with the thing that I when I bought an MP3 player, I deliberately found one that required no drivers to transfer songs to my player. Needless to say, I avoided Creative MP3 players.

Just a quick update on the sytem problem of the never ending spin down problem on the drive with X-FI installed. When installing the X-FI options i have reduced the selection to the folowing choices.

Entertainment Console option 1
Audio Console option 2
THX setup Console option 8
Creative volume panel option 13
Soundfonts option 16
Audio drivers option 21

The spin down time is now 54 seconds and i have tested this repeatedly and it seems to have resolve the problem described in the earlier posts. I hope that this will help others who have found the problem an annoyance. Once again i would like to thank all that have helped me in tracking this culprit down. Control is everything and i now have control of a quiet system once again.