LG-4167B (DL12) - Not burning @ 16X

I have tried Verb 16x + and - / 4cos 16x + on my LG writer and the best speed I get is 12x (16x normally fails about half way through the burn process…).
I am running a Intel Celeron 2.4 with 1gig DDR400 RAM, 80gig IDE hard drive. Is the system specs to low to burn @ 16x?

Try doing a burst rate test with Nero CD Speed. You’ll need to have a DVD disc inside the drive to run the test, one that has something already burned on it. Report what burst rate figure you get.

I haven’t done the burst rate test yet, but yesterday I tried different media with no luck. Most of them gave me the same error message after 4% ‘Invalid block address…’, and the disc is useless after that (Tried 4x / 8x / 16x speeds)… When I used the same type of media on my BTC drive they burn correctly… So it looks like my LG GSA-4167B (DL12) is faulty?

I used the following media…
BenQ DVD-R 8x
Ultran DVD-R 8x
4Cos DVD+R 16x

@Cazman100 -

thought i recognised your username from a.n.other forum…

i’ve just copy/pasted my reply from there that i already made to your post -

i’ve come across a few posts about this problem but only when burning at 8x (i have the same problem with this drive myself). mine works perfectly at 4x on ‘Verbatim TY’ discs but just can’t/won’t do 8x, always fails with the same error “Invalid block address”

I managed to burn a Verbatim DVD+R at 16x in Nero 6.1.3.6 once, but I didn’t time it, so I don’t know what the actual speed was. Anyway, I’ve never managed to do it again. The 4167B with DL11 burned disks at 8x for a while and now it won’t even do that. If I set anything higher than 4x in Nero, it stops burning halfway (in an unexplicable-halt-please-restart-to-fix-everything kind of way) and I lose the disk. If I use the Deep Burner software, I can use any speed setting I want without ruining the disks, but of course the actual burn speed never exceeds ~5.5x (as I said, that’s lately, not at the very beginning).

Also, I’ve read some advice about later firmware actually being a speed downgrade, so I won’t reflash either. I think I’ll just use it like this until I have the money to get a different one.

Strongly advise anyone looking to buy to [B]avoid the LG GSA4167[/B].

:rolleyes:
In more than 90% of all cases this is a problem initiated by the user itself.

i’m still having this problem with my 4167B, it just won’t/can’t do above 4x, 8x attempts still fail and i still only use top notch ‘Verbatim Taiyo Yuden’ media and Verbatim 16x MCC004 lately too. my 4163B storms thru countless discs at 8x without a single issue. though i’ve given up worrying about it, gonna get a few Benq 1650’s soon, the 4167B hass just been a disappointment. i got a brand new unused 4167B but i’m not gonna bother switching them over.

In more than 90% of all cases this is a problem initiated by the user itself.

  • not in my case. but no biggie, i’ll just go Benq, see how that goes instead… the 4167B has done a fair few burns so it’s not been a complete loss. the 4163B however has been a sterling performer, done a helluva lot of discs on that one :bow:

Still possible that a drive fails, regardless if it’s brand new or not. :wink:

indeed, that’s always a possibility. however with burner prices so low it’s just as easy to go find another make or model burner instead of worrying about whether it’s faulty or not

Has anyone with these problems tried anything OTHER than changing the media? Like :

  1. Doing a burst rate test with Nero (because that will tell if your drive is receiving data quickly enough from your system for 8x burns)?
  2. Checking if DMA is enabled for your drive (because PIO mode can leave you stuck at 8x max)?
  3. Uninstalling your IDE drivers and letting windows automatically reload it’s own default IDE drivers (because certain chipsets have IDE drivers that screw up burning processes)?

People stuck on DL11 experiencing slow burns should upgrade to DL13 - huge difference in burn quality between DL12 and DL11.

i should clarify. i’m not here to ask for help, purely to reply to others with the same problem…many 1000s of successful burns later, i’ve not got DMA issues etc, just seeing if there’s anything i can offer in the thread…

Not being able to burn above 4x sounds like a problem to me :wink:

I’ve got both the 4163B and the 4167B and neither has a problem burning at 8x.

yes but it has burnt many discs consistently at 4x so i’m happy to live with it 'til the burner is replaced with something else :slight_smile:

as i say my 4163B is perfectly happy at 8x and that’s my workhorse for now

chef: "In more than 90% of all cases this is a problem initiated by the user itself."
Sorry, man, but there are too many posts about this drive’s problems on the Internet for that to be a possibility. Also, I’ve tried every suggestion I’ve read (except for the PSU capacitor thing, since I’m not experiencing any reading/recognition problems) and still nothing.

karangguni: “Has anyone with these problems tried” etc.
Yes, I’ve tried 1, 2 and 3 and I’ve also flashed DL13. I’ve left the drive alone on the Secondary IDE now (no more PIO CD-ROM). It’s working with Ultra DMA 2 and its burst rate is 24 MB/s.

However, just a few minutes ago it burned an 8x Ritek R03 in over 10 minutes. (This after yesterday’s 8-minute performance in a data burning test with the exact same type of disc - see attachment.)


Unfortunately, the attachment seems to have been eaten by CDFreak’s database problems. It isn’t showing.

UDMA2 and a burst rate of 24MB/s is more than enough for a 16x burn. There are two other things that can cause the drive not to be able to burn above 8x :

a. If the drive is connected on the same IDE cable as a hard drive.
b. Some other background software driver mucking around with burning.

The way to deal with (a) is obvious. With (b), the easiest way to see if this is the cause, is to boot into safe mode and try a burn. If it burns fine, you know it is some driver getting in the way.

However, before you try that, here are instructions for a registry hack which will make Nero show the true burning speed while it is burning :

  1. Start-> Run-> type Regedit
  2. Go to “HKEY_CURRENT_USER\Software\ahead\Nero - Burning Rom\Recorder”
  3. Go to Edit-> New -> DWORD Value
  4. Rename “New Value #1” to “ShowSingleRecorderSpeed”
  5. Click on it and select “Modify”
  6. Now set the value 0 to 1

This way you don’t have to look at the time for a burn anymore.

Also, as to your earlier post about later versions of firmware for the 4167B slowing burning speed, that is not true. DL12 and above have a slowdown for ripping (reading) DVD-VIDEO discs (i.e. rented movie discs), aka riplock. However, there is a version of hacked firmware that gets around it. In any case, this has nothing to do with burning speed.

Try buffalo firmware. :slight_smile:

This Nero version is really outdated. If you haven’t upgraded it yet you should.

Has anyone here considered that perhaps these problems could be another manifestation of the notorious “Power Supply issue” that has plagued this model.

I know that the typical issue when it’s PSU related is that the drive has trouble recognizing blank media, but I found that this PSU issue is more of a continuim than a black and white (go/no go) situation. I’ve also seen some very marginal PSU issues with this drive, I mean cases where it does mostly work, but just not quite as good as it should. In these cases when I added a capacitor to the 0-5V molex it made the drive generally function so much better. Don’t just assume that becasue you “know” that your PSU is a really good one that this couldn’t possibly be your problem, it happens sometimes even when the PSU seems otherwise perfectly fine. I think anyone having any type of problem with this burner should at least try a PSU swap or adding a capacitor to see what happens.

Here’s the 8x performance I was talking about earlier.

karangguni: “There are two other things that can cause the drive not to be able to burn above 8x :
a. If the drive is connected on the same IDE cable as a hard drive.”
… but since I’ve already told you the burner is alone on and master of the secondary IDE, that’s out of the question.

karangguni: "b. Some other background software driver mucking around with burning."
I don’t have crap running in the background as far as I can see, so it could only be something Windows-related that I’m not familiar with. Next time I burn at 16x, I may try the Safe Mode suggestion if no-one has any better ideas based on this result. :wink: How do you like [I]that[/I] one?.. And TDK’s supposed to work just fine with this drive according to the CDRinfo review.

pejakm: "Try buffalo firmware."
Yeah, I thought about it, but is seems risky and… anyway, I was still waiting for you to post a 16x burning test. :bigsmile:

uart: "Has anyone here considered that perhaps these problems could be another manifestation of the notorious “Power Supply issue” that has plagued this model."
Of course - that’s my other risky option. I’ve never meddled with my power supply, so I’ll leave that as Plan Z. (Testing it in another system, with a better PSU, would be a drag - I’d have to find someone who has one, we’d both have to find the time to do it etc.)