LG 4166-B will not write and only occasionally reads

vbimport

#1

[qanda]This thread is about the LG GSA-4166B. Click here to see full specs[/qanda]Pulling my hair out on this one…

I bought a LG 4166B which started to play up, and would not write DVDs in either Windows or Linux so I swapped it for another from the guy I bought it from. The new one does not work either, either in Windows or Linux DVD writing software. It will occasionally read DVDs although it takes a long time to eventually decide it will read the contents. When I put a disk in it sounds like it is constantly trying & re-trying to spin up to speed but is unable to do that. Now while I am writing this, eventually it managed to read a data DVD after about 1-2 minutes of clunking and trying to spin up.

I have checked the firmware version 1.02 which is the latest. I have replaced the ribbon cable. I have checked the master/slave jumper and made sure that the drive is in the master postion at the end of the ribbon cable. I have tried good DVD media as before I was using unbranded stuff (which used to work OK with only the occasional failure.) Now I dont know what else to try.

Acer PC (Aspire 1.8Ghz)
Win XP SP2
1Gb memory

It says the driver is 01/07/2005 Microsoft version 5.1.2535.0

Does anyone have any ideas what I can try please?
Thanks for any help on this one.
Paul.

===========================
Nero InfoTool 5.3.3.0

Drive Information

Drive : HL-DT-ST DVDRRW GSA-4166B
Type : DVD±R/RW DL Recorder
Firmware Version : 1.02
Buffer Size : 2 MB
Date : 05-11-14
Serial Number : 01b2C39’
Vendor Specific : 05/11/14
Drive Letter : F:
Location : 2:0
Mechanism : Tray
Read Speed : 16.0 , 12.0 , 8.0 , 5.0 , 4.0 , 2.0 , 1.0 X
Write Speed : 4.0 X

Read CD Text : Yes
Return C2 Pointers : No
Read CD-R : Yes
Read CD-RW : Yes
Read DVD-ROM : Yes
Read DVD-RAM : Yes
Read DVD-R : Yes
Read DVD-RW : Yes
Read DVD-R DL : Yes
Read DVD+R : Yes
Read DVD+RW : Yes
Read DVD+R DL : Yes
Read BD-ROM : No
Read BD-R : No
Read BD-RE : No
Read HD DVD-ROM : No
Read HD DVD-R : No
Read HD DVD-R DL : No
Read HD DVD-RAM : No
Read HD DVD-RW : No
Read HD DVD-RW DL : No
Read HD-BURN : No
Read Digital Audio : Yes
Read CD+G : No
Read VideoCD : Yes

Write CD-R : Yes
Write CD-RW : Yes
Write DVD-R : Yes
Write DVD-RW : Yes
Write DVD-R DL : Yes
Write DVD+R : Yes
Write DVD+RW : Yes
Write DVD+R DL : Yes
Write DVD-RAM : No
Write DVD-RAM : Yes
Write BD-R : No
Write BD-RE : No
Write HD DVD-R : No
Write HD DVD-R DL : No
Write HD DVD-RAM : No
Write HD DVD-RW : No
Write HD DVD-RW DL : No
Write HD-BURN-R : No
Write HD-BURN-RW : No
Buffer Underrun Protection : Yes
Mount Rainier : No
SolidBurn : No
Labelflash : No
LightScribe : No
Modes : Packet, TAO, DAO, SAO, RAW SAO, RAW DAO, RAW SAO 16, RAW SAO 96, RAW DAO 16, RAW DAO 96

Region Protection Control : RPC II
Region : 3
Changes User : 4
Changes Vendor : 4

CSS : Yes
CPRM : Yes
AACS : No
VCPS : No

Disc Information (F:)

Type : :DVD-R
Capacity : 00:00.01 (0 MB)
Tracks : 0
Sessions : 0


#2

I found what was wrong - It was probably because I had bought a power cable splitter and added another drive to my setup so there was not enough power to make the CD writer work properly.

As soon as I disconnected the extra cd drive (read only) the write drive worked. However, before I found this out, I even exchanged this drive for another type (the shop owner said there was nothing wrong with the original and sold it again!)

In case you dont know what I mean when I say a power splitter cable, it connects into the power lead from the power supply which previously was going to the cd drive and splits into two (so you can have two devices being powered from one cable from the power supply)

I thought I was being economical, but just caused myself more problems!

Probably if it had been 2 cd readers it would not have mattered so much, but I guess that cd writers need a decent power supply to do the writing at the correct rates.

Anyway, maybe someone else might have this problem. I searched all over for the answer. :slight_smile: