LG 4165 burning stops

Hi everybody I hope you can help me. My girlfriend has an LG 4165… From time to time when she starts burning a DVD, it stops and doesn’t continue. In the result, she can throw the DVD away.

DVD burner has latest firmware DL-04. I have already updated the Intel Chipset drivers, no change. It is on a separate cable - Secondary channel, 80 pins. And it is working in UDMA mode or so, no PIO. HDD’s are on another cable, Primary channel.

Has anyone here experienced the same problem?

Any help appreciated. Thank you in advance.


I’ve had that happen when using a certain media, my LGs both hated it.

What media is your girlfriend using? Can you pop one of the discs into DVD Identifier, and post the Media ID for us?

Have you tried other media brands?

If she burns in Nero, does it give any errors, or does the burn just stop?


I dont have the media here, but it is a quality Verbatim with advanced AZO+. But it doesnt matter which media it is. It can be + or - and we have tried more than one brand. About 3-4. Sometimes it burns ok, sometimes stops.

Usually it just stops and does nothing. E.g. shows 20% and doesn’t move at all. The only way how to solve it is to stop burning.

OK, so it’s not the media, etc…only thing I can think of, that I have seen cause problems on one of my own PCs, are the Intel drivers.

Try uninstalling the Intel drivers, and using default MS ones. It’s worth a shot…

I had a lovely time trying to get rid of them (resulted in a format), so good luck!

Hey, I thought about it too! But the thing is I updated the old Intel drivers only, I didn’t use those from MS…

Now my girlfriend tells me that ALL of the media are burnt wrong. So this really might be the problem, I’ll check it out, thanx for the tip!

Which drivers exactly do you mean? I updated drivers for the chipset - mainboard is MSI 6337LE5. Probably I will need to find some older ones… Or did you mean other drivers?

I think, if you have the Intel Application Accelerator installed, it should be in Add/Remove Programs. It;s been awhile since I had that problem, so I’m trying to remember!

As for uninstalling the Intel IDE drivers, and reverting to the MS ones…have a look here. It should guide you through uninstalling IDE channels in Device Manager etc. After uninstalling them and rebooting, hopefully Windows should install it’s own drivers, and not Intel ones.

Be warned, as I said - I had a heck of a time trying to remove those pesky Intel IDE drivers! :wink:

Thank you very much again, Arachne! :wink: I will check it out and prepare for it very well, on tuesday I’m coming to her home so I will try to repair it… I will then tell the result of it. :wink: I’m quite a geek in installing and uninstalling and playing with that kind of stuff, I think I’m gonna make it :slight_smile:

I’ve got one more simple question. It isn’t about the wrong DVD burner…, but I am planning to buy one for me. Would you recommend me any brand or even type? I know now that I DON’T WANT an LG :o)))

Good stuff :bigsmile:

What burner would I recommend…well, I would say an LG, but…:bigsmile: apart from those, I think Pioneer make very good drives - the 110D that I have rocks (my neighbour has one too, it outlasted his NEC!), and I hear the 111(D) is even better! :iagree:

Edit: I’ve heard very good stuff about BenQ recently, too…so any of those two (leaving the LG aside!). :wink:

I found NEC ND-4550A. Do you know anything about this burner? Tests say it is not a bad machine :o) I’ll check out Benq, I had good references, too…

OK, so… there were no Intel drivers there :slight_smile: And no Intel application :o) But I changed the DVD burner from slave to master (I didn’t know it was so). First time it burned fine, no problem. Second time again a stop…

Aaaaaaaaaaaaaany other ideas? :slight_smile: I think I’m gonna use a hammer :slight_smile:

Actualy, the latest firmware at this moment is DL05 (see http://club.cdfreaks.com/showthread.php?t=176366 for more details). Try to upgrade it. Or you can try crossflash it with 4167B firmware (see http://club.cdfreaks.com/showthread.php?t=160820 and http://club.cdfreaks.com/showthread.php?t=164686).

Make this be your last resort. :slight_smile:
Good luck!

Ok, try one more silly thing : change the jumper to cable select (CS). On some computers like Dells, I understand this is the only way to get any drive to work correctly.

You’ve tried all the things that makes sense; the only ones left are those that don’t make sense. You never know with computers. I had a friend with a computer that rebooted whenever it rained. He kept complaining about his computer’s “rheumatism” :wink:

pejakm: Yes, you are absolutely right. I found this out yesterday and updated it immediately. First two DVD’s are ok, so MAYBE it will solve the whole problem. I’m gonna test it for about 20 DVD’s more and then I might say it is ok :wink:

karangguni: If it won’t work, I’m gonna try the cable select, thank you for your advice.

Thanx again to all of you, now I’m gonna burn and burn and burn and die of burning :-)))))

I’ll post here the result so that somebody else with a smililar problem can read it and find a “solution” :slight_smile:

Good work!

OK, so… The problem was probably solved. I downloaded the latest Nero. Updated firmware to 05 and updated even BIOS of the motherboard. Now, since I burned some 15-20 DVD’s, none of them was burnt wrong :wink: Horrraaaaaayyyyyyy :slight_smile:

It would be nice if you post some test results. Try test it in Nero CD speed. You can also visit The Dangerous Brothers page to look for patched firmware: http://tdb.rpc1.org/#GSA4165B